Page 1 of 1

Wifi sync stopped working (constantly refused by server)

Posted: Wed Mar 23, 2016 1:05 pm
by Guest
I have a Sony Xperia Z5 that used to wifi sync without problems. Then one day MMA crashed and corrupted its database and I had to reinstall (cleared the cache, deleted all music and /mediamonkey directories, deleted sync profiles on pc, uninstalled and reinstalled MMA).

Now I can't wifi sync at all. My phone just says 'Wifi sync refused by server, make sure it's enabled etc'

In the Media Sharing window of the MM server, I can see all the Denied requests from every time I tried to do it from the phone. They look like:

Status: Denied, Client Name: Apache-httpclient/unavailable (java 1.5), Requested File: /DeviceID=someuuid_DeviceName=Sony E5823 - SD Card_ItemID=DeviceConfig.xml

Everything is enabled, boxes are checked, etc. This used to work just fine.

MMA Pro version:1.1.3.0554
MM Gold version: 4.1.11.1783

Re: Wifi sync stopped working (constantly refused by server)

Posted: Thu Mar 24, 2016 1:05 pm
by Guest
Oops, should probably also mention I recently updated to android 6.0. I'm fairly sure I've never successfully synced since doing that.

Re: Wifi sync stopped working (constantly refused by server)

Posted: Sun Mar 27, 2016 1:54 pm
by theguiltyparty
USB syncing is all screwed up too. The android app can't find any of the files that got synced. It still thinks there's playlists that have been deleted. (I did a clean reinstall). I keep getting duplicate sync profiles, and sometimes the phone even shows up under a different name (Sony E824 or whatever instead of Xperia Z5). I wouldn't suggest updating to marshmallow for anyone who wants to keep using MMA.

Re: Wifi sync stopped working (constantly refused by server)

Posted: Thu Mar 31, 2016 2:39 pm
by Lowlander
Make sure wifi sync is enabled in the Device Profile (Tools > Options > Portable Device Sync).

Re: Wifi sync stopped working (constantly refused by server)

Posted: Tue Apr 12, 2016 7:48 pm
by BenRad
Check to see if there is an older MMW process running by opening Task Manager and clicking on the processes tab. I find that an old process will not shut down and when I start MMW up again, it prevents any devices from connecting.