Page 1 of 1

IOS 14.0.1 one device syncs other does not

Posted: Thu Oct 15, 2020 8:33 am
by Mike Cross
MM 4.1.30.1914
I have two iPhones both running iOS 14.0.1 however while my iPhone 11 is seen by MM and will sync the iPhone 6S is not seen by MM and so cannot be synced.
If I plug in the iPhone 11 it immediately appears in MM under Media Servers. However if i plug in the iPhone 6S the Media Servers section simply displays "No server available, try later". Clearly the setup is OK, otherwise the iPhone 11 would not be recognised so what do I need to do to get the 6S recognised?

Mike

Re: IOS 14.0.1 one device syncs other does not

Posted: Thu Oct 15, 2020 11:03 am
by Lowlander
Media Servers is not the place where you'd normally see syncable devices like iPhones, instead they should show as a root node in the Media Tree.

Make sure your device isn't disabled under Tools > Options > Portable Device Sync. Also, are you connecting them at the same time? If so try connecting only one device at a time. Do Windows and iTunes both recognize the device?

Re: IOS 14.0.1 one device syncs other does not

Posted: Thu Oct 15, 2020 11:27 am
by Mike Cross
Thanks for the reply. You're right of course. I should have spotted that the iPhone 11 appears as a separate root node in the tree beneath the Media Servers node.
I'm only plugging in one at a time.
They both appear in iTunes and they both appear in Windows Explorer.

You've resolved the issue for me. Under Tools > Options > Portable Device Sync the iPhone 6S did not have a tick against it, so I ticked it and closed the dialog. However this did not fix the problem as when I re-opened the dialog the tick had disappeared. I had to double-click the device name, apply the settings, exit and tick the box again, then it stuck. It's now busy synchronizing. Many thanks for your help.

Mike

Re: IOS 14.0.1 one device syncs other does not

Posted: Wed Oct 28, 2020 1:45 pm
by NetGamer
Anyone else having really loooooong sync delays between MM and iPhone with iOS 14.1? It now takes me HOURS instead of minutes.

Sync Delays with iOS 14.1

Posted: Wed Oct 28, 2020 2:20 pm
by NetGamer
Anyone else having really loooooong sync delays between MM and iPhone with iOS 14.1? It now takes me HOURS instead of minutes to sync my iPhone. I am running MM 4.1.30.1914.

More info: It appears to load 402 songs in a batch and then sits for over an hour doing nothing while the iPhone has a little spinning circle at the very top menu bar. Never had that with iOS 14.0.1 or before.

Re: IOS 14.0.1 one device syncs other does not

Posted: Fri Oct 30, 2020 9:44 am
by Peke
Hi,
Can you please create debug log (https://www.mediamonkey.com/forum/viewt ... ?f=12&t=69) and then create support ticket (https://www.mediamonkey.com/support/ use same credentials as on forum)?