Batch Art Finder 4.2 - Updated 03/07/2012

Download and get help for different MediaMonkey Addons.

Moderators: Peke, Gurus

dijks006

Re: Batch Art Finder 4.2 - Updated 03/07/2012

Post by dijks006 »

I'm trying this script and having the same problem(s). Unfortunately I don't have knowledge to change anything in registry or so. So I hope you experts can solve the problem so I can enjoy this amazing script. :D
BramKa
Posts: 23
Joined: Tue Feb 09, 2010 11:57 am
Location: Brussel
Contact:

Re: Batch Art Finder 4.2 - Updated 03/07/2012

Post by BramKa »

Hi, Just switched from Vista to Win8 and now all the scripts that used to work so fine need to be reinstalled. For Batch Art Finder, I get error message after opening install file 'batch art finder has not been installed'. I run both MM and install file BAF 4.2 as administrator and deselect 'for current user only'.

Could anybody advise on how to correcly install it?
rovingcowboy
Posts: 14162
Joined: Sat Oct 25, 2003 7:57 am
Location: (Texas)
Contact:

Re: Batch Art Finder 4.2 - Updated 03/07/2012

Post by rovingcowboy »

Try using win 7 com pat mode
roving cowboy / keith hall. My skins http://www.mediamonkey.com/forum/viewto ... =9&t=16724 for some help check on Monkey's helpful messages at http://www.mediamonkey.com/forum/viewto ... 4008#44008 MY SYSTEMS.1.Jukebox WinXp pro sp 3 version 3.5 gigabyte mb. 281 GHz amd athlon x2 240 built by me.) 2.WinXP pro sp3, vers 2.5.5 and vers 3.5 backup storage, shuttle 32a mb,734 MHz amd athlon put together by me.) 3.Dell demension, winxp pro sp3, mm3.5 spare jukebox.) 4.WinXp pro sp3, vers 3.5, dad's computer bought from computer store. )5. Samsung Galaxy 5 Android 5) 6. amd a8-5600 apu 3.60ghz mm version 4 windows 7 pro bought from computer store.
BramKa
Posts: 23
Joined: Tue Feb 09, 2010 11:57 am
Location: Brussel
Contact:

Re: Batch Art Finder 4.2 - Updated 03/07/2012

Post by BramKa »

rovingcowboy wrote:Try using win 7 com pat mode
Thanks! that worked. next step.. find out how to get search results :o
BramKa
Posts: 23
Joined: Tue Feb 09, 2010 11:57 am
Location: Brussel
Contact:

Re: Batch Art Finder 4.2 - Updated 03/07/2012

Post by BramKa »

I already found it. Great, got this excellent script working again
Aff wrote:
borisag wrote:I did that and I updated java but it keeps returning No results. In the log keeps appearing :
11:32:53 a.m. Src (skipped URL): 'http://images.google.com/images/nav_logo_hp2.png'
Let's check it manually.
  1. Please start Internet Explorer
  2. www.google.com
  3. Press "Pictures"
  4. Search for an album title
  5. Do you see the resulting pictures with or without text underneath each picture? If with text: bad.
  6. Move your mouse over a picture and wait a short moment. Is the picture shown bigger with a link and some text? If no: bad.
  7. If "bad" somehow IE behaves as if JavaScript was disabled.
    To be sure it is activated: Select Tools, Internet Options, Security, Custom Level, Scroll down until you see the section labeled 'Scripting.', Under 'Active Scripting,' select Enable and click OK.
    Maybe you've installed some antivirus that is blocking it.
BramKa
Posts: 23
Joined: Tue Feb 09, 2010 11:57 am
Location: Brussel
Contact:

Re: Batch Art Finder 4.2 - Updated 03/07/2012

Post by BramKa »

Oh no too fast. Now when saving get the MSInet component error message. Lets have a look again...
BramKa
Posts: 23
Joined: Tue Feb 09, 2010 11:57 am
Location: Brussel
Contact:

Re: Batch Art Finder 4.2 - Updated 03/07/2012

Post by BramKa »

BramKa wrote:Oh no too fast. Now when saving get the MSInet component error message. Lets have a look again...
Weird on restarting MM saving went without issue. I think it finally works.
rovingcowboy
Posts: 14162
Joined: Sat Oct 25, 2003 7:57 am
Location: (Texas)
Contact:

Re: Batch Art Finder 4.2 - Updated 03/07/2012

Post by rovingcowboy »

FYI, future adding in remember mm reads data from his folders on start up only. So any changes to his scripts or addon's need you to restart monkey so he can read the new information / get his new orders for the jobs. 8)
roving cowboy / keith hall. My skins http://www.mediamonkey.com/forum/viewto ... =9&t=16724 for some help check on Monkey's helpful messages at http://www.mediamonkey.com/forum/viewto ... 4008#44008 MY SYSTEMS.1.Jukebox WinXp pro sp 3 version 3.5 gigabyte mb. 281 GHz amd athlon x2 240 built by me.) 2.WinXP pro sp3, vers 2.5.5 and vers 3.5 backup storage, shuttle 32a mb,734 MHz amd athlon put together by me.) 3.Dell demension, winxp pro sp3, mm3.5 spare jukebox.) 4.WinXp pro sp3, vers 3.5, dad's computer bought from computer store. )5. Samsung Galaxy 5 Android 5) 6. amd a8-5600 apu 3.60ghz mm version 4 windows 7 pro bought from computer store.
kdeemer
Posts: 81
Joined: Tue Jul 11, 2006 11:51 pm
Location: Los Angeles
Contact:

Re: Batch Art Finder 4.2 - Updated 03/07/2012

Post by kdeemer »

I'm having the same issue with the MSInet error. Can't use Batch Art Finder. I'm running Windows 7, MM 4.0.7.1511
seth_space
Posts: 1
Joined: Fri Dec 28, 2012 6:34 am
Contact:

Re: Batch Art Finder 4.2 - Updated 03/07/2012

Post by seth_space »

Windows 8 ( compatibility mode W7)
Same MSInet error ( installed msinet ans used OCXregister.exe tool )

MSInet running and according to: Regdllview, MSInet.ocx fileversion: 6.00.8169

running as administor does nog solve the problem.
rhartwig
Posts: 10
Joined: Fri Jan 07, 2011 2:59 pm
Contact:

Re: Batch Art Finder 4.2 - Updated 03/07/2012

Post by rhartwig »

I can't get this working. I installed the latest version and restarted MM.

The add-on starts but does not find a single picture in Google. It seems to work with the other sources (but they seem to have only a little number of album art).

So basically it runs but does not find anything.

I tried the IE-check mentioned above and checked also the active scripting settings but that did not help (settings were OK and a search in Google does in fact find a list of pictures and some mor details just in the hover).

I then tried to save at least a picture found in another source and ran into the next problem with the missing MSI component. (Win 7 32 Bit)

So, how could I go on? Where can I find the .log data?

Please
Ronald
linn
Posts: 170
Joined: Wed Sep 06, 2006 3:59 am
Contact:

Re: Batch Art Finder 4.2 - Updated 03/07/2012

Post by linn »

I tried several solutions to get the MSInet error fixed, this is what worked for me ( x64 ) to get the script to show results:
I copied msinet.ocx from: "C:\Users\****\AppData\Roaming\MediaMonkey\Scripts\Auto"to: " C:\Windows\SysWOW64 "
start CMD as admin, then in the console do a cd to this directory
C:\Users\*******>cd \windows\SysWOW64
You are now in : C:\Windows\SysWOW64>
Execute : regsvr32 msinet.ocx
You should get a message like " msinet.osx is registered"
Make sure you cd to the right dir first , online solutions tell you to " register the file (regsvr32 msinet.ocx)."after opening a console,
but this opens in your users dir
The script is still not working fully, none of these links work: " Try next image/ Skip this album /Edit album query/ Previous image ", but at least i get results.
Lost in Space

Re: Batch Art Finder 4.2 - Updated 03/07/2012

Post by Lost in Space »

Hi
I am having the same problem but do not feel confident about mucking around in the registry etc.
Is there another way to solve this?
I have installed and uninstalled and re installed a dozen times using Run as Administrator to open the programs. It finds some correct and some incorrect images using Google but when ticked to save it opens up the missing MSInet error message and does not save anything. Also the internal links ''try next image'' etc do not work either. Previously I was getting the Line 1517 Column 14 error message then the pointer error.
Any help would be appreciated as I have previously used this great script without any problems in years gone by.
I also cannot get minilyrics to embed so do not know if there is a connection.
Help please as I am Lost in Space.
JohanJooste
Posts: 30
Joined: Tue Jan 08, 2013 12:32 am
Contact:

Re: Batch Art Finder 4.2 - Updated 03/07/2012

Post by JohanJooste »

Hi Trixmoto, thanx for the script enabling me to search/find Album Art - making my lofe much easier.

Systemconfig - i7 M620, 4GB RAM Win 7 Pro 32
MediaMonkey 4.0.7.1511 installed
iTunes 11.01.12 Installed

I have about 21000 songs imported from original CD's in WAV format and tagged into my iTunes library
which was the imported into MM on installation.

I have one issue though - when doing a batch search for album art in MM using you script the option
to "select all" does not work, I have to manaully select every item. Please advise if you have a fix for this ?

Thank you and regards.
:D
Belgrath
Posts: 71
Joined: Sat Oct 27, 2007 6:14 pm
Contact:

Re: Batch Art Finder 4.2 - Updated 03/07/2012

Post by Belgrath »

I am I currently running both 4.0.7.1511 and 3.2.5.1306 in different directories with my various scripts installed on both. If I'm unable to see BAT after I install it within my 4.0.x installations. Actually I'm having the same issue in multiple scripts where I can only see them in my 3.2 version. This has been going on for quite some time now so I just use both and depending on what I want to edit I use different version of MM, but I'm finally looking to consolidate into 4.0.

I've ran MM in Admin mode then tried to install the script, I've ran it as a normal user then tried to install etc...

I think there something that I'm missing which is a bit more fundamental... Any help is appreciated.

Here's a listing of scripts which all seem to behave like this, it may help to isolate the issue:
- Batch Art Finder
- Album Art Tagger
- Clear Field
- Genre Finder

Many thanks ahead of time,
Belg
Post Reply