PrettyPictures (Album Art Browser) [MM 3]

Download and get help for different MediaMonkey Addons.

Moderators: Peke, Gurus

nojac
Posts: 517
Joined: Tue Dec 19, 2006 12:23 pm
Location: Norway

Post by nojac » Sat Sep 08, 2007 12:42 am

DaledeSilva wrote: and yes.. it's not MM 3.0 compatible
.....so please add [MM2] to the subject of this threrad. You and everybody else who "owns" a MM2 script here :D

The forum is already crowded with "Does this work on MM3?" (And unless specifically stated in the subject, the answer is normally "No")

EDIT: Thank you for a fast response!

ASU Kevin

can't get it to work

Post by ASU Kevin » Thu Sep 13, 2007 1:53 am

this is a great plug-in. i had this on the old computr, but when i upgraded to a new one, it isn't working.

i am running vista media center
mm 2.5.5.998

i've looked through this thread and tried everything, but still getting errors. when the panle is loaded, i can see the opening banner.

then i get a message that says adobe 9 is causing the "movie" to run slow, and do i want to stop the script. i hit "no" and it pops up about 5 times more then ceases and shuts down the program.

any help would be appreciated.

thanks

fizzjob
Posts: 401
Joined: Fri Mar 30, 2007 12:37 pm

Post by fizzjob » Thu Sep 13, 2007 9:18 am

MM 2.x doesn't work properly with Vista.

68rustang
Posts: 67
Joined: Thu May 18, 2006 7:32 pm

Post by 68rustang » Thu Sep 13, 2007 10:29 am

I don't know what you mean by "properly" but I had 2.5.x running smoothly under Vista Home Premium for the past 4 months. I am by no means a power user of MM but it would play my songs, keep track of the library and sync with my devices without issue.

fizzjob
Posts: 401
Joined: Fri Mar 30, 2007 12:37 pm

Post by fizzjob » Thu Sep 13, 2007 11:59 am

68rustang wrote:I don't know what you mean by "properly" but I had 2.5.x running smoothly under Vista Home Premium for the past 4 months. I am by no means a power user of MM but it would play my songs, keep track of the library and sync with my devices without issue.
I don't have Vista, so I can't speak from experience, but...

http://www.mediamonkey.com/faq/index.ph ... ight=vista
MediaMonkey 2.5.x is not officially supported on Vista, however, many users have reported that it works well on their systems. Some users, however, have had problems.
So it's kind of a case-by-case basis, really. Scripts seem to add to the strange behavior some people experience.

ASU Kevin

Post by ASU Kevin » Tue Sep 18, 2007 1:55 am

thanks for the response. I have the gold version, and now I missed the 3.0 deadline (Aug 31). Do I have to pay another full subscription fee?

Sucks that my old computer took a dump after that date.

DaledeSilva
Posts: 893
Joined: Sun May 28, 2006 4:22 am
Location: Australia
Contact:

Post by DaledeSilva » Tue Sep 18, 2007 5:21 am

if you have gold, you get all updates whenever they come out... so no.. you're fine
My Plugins: PrettyPictures [v0.9.2], Forget Crossfade [v1.0], Behind Titlebars [v0.9], Filter Nodes [v1.0.1], View Mode [1.0], BPM.tapper [v1.0]
My Site: http://www.ublik-om.net

rycher
Posts: 129
Joined: Mon Sep 11, 2006 8:24 pm

Post by rycher » Sun Oct 14, 2007 12:47 am

Hello,

I have MM 2.5.5.998 with Windows XP SP2. When I try to use PrettyPictures I get the same message as ASU Kevin that says adobe 9 is causing the "movie" to run slow, and do I want to abort the script. If I hit "no" it just keeps popping back every 10-15 seconds, and I can't do anything in MM until I abort the script.

I've tried stopping the script, then closing the PP panel, closing and staring again MM, caching the pictures and then re-opening the PP panel but I still get the same message once the PP panel is open. I can't find a way to make PP work.

Any idea of what else I could try?

Thanks!

DaledeSilva
Posts: 893
Joined: Sun May 28, 2006 4:22 am
Location: Australia
Contact:

Post by DaledeSilva » Sun Oct 14, 2007 3:37 am

hi rycher...

try clicking on a node with less songs in it at first...
maybe a playlist?

sorry, but this isn't being developed anymore at the moment, I just don't have time..
so until MM 3.0 comes out and I have some real spare time, this is how it stays..

unfortunately, that issue is within the flash section.. so other scripters wont be able to fix it for you..

sorry that it's not working for you.. hopefully my suggestion helps.
My Plugins: PrettyPictures [v0.9.2], Forget Crossfade [v1.0], Behind Titlebars [v0.9], Filter Nodes [v1.0.1], View Mode [1.0], BPM.tapper [v1.0]
My Site: http://www.ublik-om.net

rycher
Posts: 129
Joined: Mon Sep 11, 2006 8:24 pm

Post by rycher » Sun Oct 14, 2007 9:24 am

Ok, so I did what I should have done first, i.e. read the whole topic (but 17 pages, sheesh...) Anyway, after installing the flash player from IE instead of Firefox, and getting rid of the cache, and starting PP first on a single artist, it now works with my whole library.

Sorry for my bad forum etiquette... :oops:

DaledeSilva
Posts: 893
Joined: Sun May 28, 2006 4:22 am
Location: Australia
Contact:

Post by DaledeSilva » Sun Oct 14, 2007 10:48 am

nah nah.. that's fair enough.. I don't think I've even read it all

(that's a joke).


I'd put instructions in the first post about what to do.. but people still wouldn't read it.

Dale.
My Plugins: PrettyPictures [v0.9.2], Forget Crossfade [v1.0], Behind Titlebars [v0.9], Filter Nodes [v1.0.1], View Mode [1.0], BPM.tapper [v1.0]
My Site: http://www.ublik-om.net

DaledeSilva
Posts: 893
Joined: Sun May 28, 2006 4:22 am
Location: Australia
Contact:

Post by DaledeSilva » Sun Nov 11, 2007 8:39 am

I've made comments about waiting till MM3.0 comes out before rewriting this script and including all the requests that have been discussed. But never has that been as true as it is now. Despite my backup Hard drive efforts, the original flash (working) files for this script were lost when my backup drive malfunctioned and then a week later my main Hard drive crashed.

So.. while I stil have all the vbs and html code, the flash file HAS to be buiilt from scratch again. and as mentioned, how soon that happens depends on peoples desires for something like this even after MM 3.0 is released.

sorry about the bad news guys, but it's not that bad, because any further work was gonna be a complete rewrite anyway.
Dale.
My Plugins: PrettyPictures [v0.9.2], Forget Crossfade [v1.0], Behind Titlebars [v0.9], Filter Nodes [v1.0.1], View Mode [1.0], BPM.tapper [v1.0]
My Site: http://www.ublik-om.net

sn0skier
Posts: 135
Joined: Fri Apr 13, 2007 6:03 pm

no pictures

Post by sn0skier » Thu Nov 15, 2007 6:31 am

how come when I click browse to artist it doesn't work?
I've read the entire forum, and i can't figure it out.

edit:Oh well doesn't matter now. I decided to upgrade to MM3, because I have vista, it works better with new ipods, etc...
Anyway, I've used the Album art view in MM3 and I am unimpressed. I would love to have pretty pictures in MM3. I think it looks better, and it allows you to have the same functionality in the library window, which MM3 album art view doesn't. For instance, if you type something in MM3 in album art view it looks for a track beginning with what you typed instead of an artist. Also, it doesn't show all the tracks unless you go to each individual album and press that little #^$%*@# arrow. Also, in album art view you can't have an album column!!! just that album/artist nonsense.
Maybe I should be writing this all in a MM3 general forum, but they probably won't change this stuff, and even if they do, PP just looks better and acts cooler.
Point is, if you don't build PP for MM3 I will kill myself.

----------------
Now playing: Rolling Stones - (I Can't Get No) Satisfaction
via FoxyTunes

sn0skier
Posts: 135
Joined: Fri Apr 13, 2007 6:03 pm

Post by sn0skier » Tue Dec 04, 2007 3:41 am

bump for great justice
really though, PP is waaay better then album art view.

----------------
Now playing: DJ Krush - Duality
via FoxyTunes
last.fm signatures don't work anymore, which is sad. Any easy replacement?

DaledeSilva
Posts: 893
Joined: Sun May 28, 2006 4:22 am
Location: Australia
Contact:

Post by DaledeSilva » Tue Dec 04, 2007 9:35 am

I'd really rather you didn't kill yourself
My Plugins: PrettyPictures [v0.9.2], Forget Crossfade [v1.0], Behind Titlebars [v0.9], Filter Nodes [v1.0.1], View Mode [1.0], BPM.tapper [v1.0]
My Site: http://www.ublik-om.net

Post Reply