Page 11 of 22

Re: Lyricator v1.1.1 #31 (2010-12-16)

Posted: Sat Jun 25, 2011 2:38 am
by BramKa
Thanks, I already have it working now by copying folders, but next time I'll use it.

Re: Lyricator v1.1.1 #31 (2010-12-16)

Posted: Sat Jul 02, 2011 12:28 pm
by vanderj
guest wrote:I think this problem was described before, but I have not found the solution for it.

I installed lyricator 1.1.1.31 (not as admin - is there a way?) - I am being told that the installation worked fine. I restart MM as admin and try to run lyricator. The window opens but is empty. At the same time I am being asked to open lyricator.htm.

If I do it opens the browser with file:///C:/Users/user/AppData/Local/Temp/Lyricator.htm. I can not interact with this file. The lyricator window is still empty.

If I do not open lyricator.htm and cancel lyricator it gives me error #70 and tells me that there is a problem lyricator.vbs Line 139 Column 6

Thanks for any advise on how to circumvent this problem!
I am having this same problem using Lyricator (MM 3.2.5.1306) on 32-bit Windows XP. It always opens an html file in the browser. The Lyricator window is empty and I get the Permission Denied - Error #70 in line 139 when I close it. I've installed and run MediaMonkey as an Administrator. I also tried switching browsers and get the same error. Any ideas what is causing this?

Re: Lyricator v1.1.1 #31 (2010-12-16)

Posted: Mon Jul 04, 2011 2:56 am
by matknowles
I've been using lyricator for ages without any issues (brilliant infact!), but today I come to fetch some lyrics and I get the following message for all entries in the list:

"Upgrade to Lyrics Plugin version 0.4" ,

Clicking on the link takes me to lyricsplugin.com, but the only downloads are for WMP, Winamp and iTunes.
(I've installed all 3, attempted moving the .dlls to the program directory, but no dice :( ..)

Anyone else got this problem and if so how can it be fixed?

A little more info: the lyrics for the message is <A href="http://www.lyricsplugin.com/" target=_blank>Upgrade to Lyrics Plugin version 0.4</A>

Thanks in advance!

Re: Lyricator v1.1.1 #31 (2010-12-16)

Posted: Mon Jul 04, 2011 8:34 am
by Firetribe
Same problem here, or at least for a friend of mine...happened on Satureday. Don't really know how to deal with it...

Re: Lyricator v1.1.1 #31 (2010-12-16)

Posted: Mon Jul 04, 2011 1:20 pm
by Lowlander
Try disabling this site in the Lyricator options under Tools > Options.

Re: Lyricator v1.1.1 #31 (2010-12-16)

Posted: Mon Jul 04, 2011 1:44 pm
by matknowles
Thanks man you're a genius! That did the trick, but unfortunately disabling this (for some reason) only left lyrics-songs.com as a source, which quite frankly sucked and found no lyrics at all. :-?

I rolled back to an earlier version of the plugin with the old sources (wikia etc) and its working fine now.

Cheers.

:D

Re: Lyricator v1.1.1 #31 (2010-12-16)

Posted: Wed Jul 06, 2011 4:03 pm
by willyvds
Lyricator has proven to be a very usefull add on for me! It found 12000 lyrics in our 16000 modern music songs library without much ado.
Thank you for that!

Of course now I'm looking for a way to find the lyrics for the other 4000 songs. I find them often at www.justsomelyrics.com
Would it be possible to include this site in the script?

Regards, Willy

Re: Lyricator v1.1.1 #31 (2010-12-16)

Posted: Fri Jul 15, 2011 6:19 pm
by borisag
hello
i was wondering if somebody could help with this
i had installed monkeyrok and lyricator and they were working just fine but for some reason one day they stop working i think it's a problem with the flash player, i have uninstalled the flash player, mediamonkey, clean the registry, reinstalled both and nothing
i think it's flash player problem because i had installed pretty pictures too and when it stopped working on its board said something like flash player crash
i have updated the flash player and nothing either
if there is no solution for this does anybody knows an alternative for lyricator?
help me please (i have MM3)
thanks

Re: Lyricator v1.1.1 #31 (2010-12-16)

Posted: Sat Jul 16, 2011 6:46 am
by Vyper
Have you rebooted your computer lately?

Re: Lyricator v1.1.1 #31 (2010-12-16)

Posted: Sat Jul 16, 2011 4:50 pm
by borisag
@Vyper No I haven't rebooted my computer
i have restored information but it was after this problem

Re: Lyricator v1.1.1 #31 (2010-12-16)

Posted: Sun Jul 17, 2011 10:26 am
by borisag
i'm thinking now that it's something about that the browser (Internet Explorer) doesn't allow to run the script properly. When I open the lyricator temp file with explorer it shows the message that the scripts is blocked for security and i have to click on it to allow running it and then it shows the lyricator page correctly. I have changed the setting on the internet explorer but it doesn´t work.
What do I have to do? is this the problem?

Re: Lyricator v1.1.1 #31 (2010-12-16)

Posted: Mon Jul 18, 2011 4:56 am
by Vyper
If it were me I'd:

1. clear all temp files in IE

2. turn off the popup blocker

3. reboot the computer

And see if things change after doing all 3.

Btw, are you using IE8 or 9?

Re: Lyricator v1.1.1 #31 (2010-12-16)

Posted: Mon Jul 18, 2011 7:00 pm
by borisag
@Vyper
Thanks for the help but it didn't work
I'm using IE8

Re: Lyricator v1.1.1 #31 (2010-12-16)

Posted: Tue Jul 19, 2011 6:23 am
by Vyper
Then the next thing I'd try is stepping up to IE9.


Other than that, I'll have to defer to the coding experts here.

Re: Lyricator v1.1.1 #31 (2010-12-16)

Posted: Thu Jul 28, 2011 8:33 am
by markstuartwalker
My Lyricator has stopped working. I only use it intermittently and do quite alot of other changes to my PC so I have no idea what might have gone wrong, it may have been this week or last month!

I simply have the Lyricator window with a list of the selected tracks. Save and Close at the bottom. No sign of the coloured bars that used to progress down the page. If I select a couple of hundred tracks I get a very brief hour-glass just after the screen opens. It's as though the whole list has been progressed instantly and nothing found.

I've done a full uninstall and reinstall of #31. I'm on Windows 7 64 bit with IE8. Why does the IE version make a difference to an MM plugin?