AlbumArt Downloader Issues

Download and get help for different MediaMonkey Addons.

Moderators: Peke, Gurus

bhome83
Posts: 3
Joined: Mon Dec 31, 2012 1:21 am

AlbumArt Downloader Issues

Post by bhome83 » Mon Dec 31, 2012 1:27 am

I'm trying to install the addon, album art downloader, but having a few problems. I followed the directions on this page:

http://sourceforge.net/apps/mediawiki/a ... ediaMonkey

and all that happens when I right click on a song and go to tools->albumart is I get a popup textbox titled "Album Art Downloader Command Line Parameters'

Any idea what I'm doing wrong? I filled in all the blanks that were shown on that website but still having this problem.
If I leave the 'parameters' field empty, album art downloader will open but 'artist' and 'album' field aren't populated.

rovingcowboy
Posts: 14162
Joined: Sat Oct 25, 2003 7:57 am
Location: (Texas)
Contact:

Re: AlbumArt Downloader Issues

Post by rovingcowboy » Mon Dec 31, 2012 11:24 pm

Nope no ideas sorry
roving cowboy / keith hall. My skins http://www.mediamonkey.com/forum/viewto ... =9&t=16724 for some help check on Monkey's helpful messages at http://www.mediamonkey.com/forum/viewto ... 4008#44008 MY SYSTEMS.1.Jukebox WinXp pro sp 3 version 3.5 gigabyte mb. 281 GHz amd athlon x2 240 built by me.) 2.WinXP pro sp3, vers 2.5.5 and vers 3.5 backup storage, shuttle 32a mb,734 MHz amd athlon put together by me.) 3.Dell demension, winxp pro sp3, mm3.5 spare jukebox.) 4.WinXp pro sp3, vers 3.5, dad's computer bought from computer store. )5. Samsung Galaxy 5 Android 5) 6. amd a8-5600 apu 3.60ghz mm version 4 windows 7 pro bought from computer store.

borisag
Posts: 29
Joined: Wed Jul 13, 2011 7:38 pm

Re: AlbumArt Downloader Issues

Post by borisag » Wed Jan 02, 2013 3:29 pm

I'm trying to install the addon, album art downloader, but having a few problems. I followed the directions on this page:

http://sourceforge.net/apps/mediawiki/a ... ediaMonkey

and all that happens when I right click on a song and go to tools->albumart is I get a popup textbox titled "Album Art Downloader Command Line Parameters'

Any idea what I'm doing wrong? I filled in all the blanks that were shown on that website but still having this problem.
If I leave the 'parameters' field empty, album art downloader will open but 'artist' and 'album' field aren't populated.
Try to fill the parameters box with /ar "%a" /al "%l" /p %p\%l.jpg. It works for me

bhome83
Posts: 3
Joined: Mon Dec 31, 2012 1:21 am

Re: AlbumArt Downloader Issues

Post by bhome83 » Wed Jan 02, 2013 4:10 pm

That seems to work, but when I go to save an image in album art downloader, the image doesn't show up in mediamonkey? Also, it appears the image is not embedded in the mp3. Any idea how I would do this? Thanks for the help!

borisag
Posts: 29
Joined: Wed Jul 13, 2011 7:38 pm

Re: AlbumArt Downloader Issues

Post by borisag » Thu Jan 03, 2013 4:31 pm

bhome83 wrote:That seems to work, but when I go to save an image in album art downloader, the image doesn't show up in mediamonkey? Also, it appears the image is not embedded in the mp3. Any idea how I would do this? Thanks for the help!
Album Art Downloader doesn't embed the image on the mp3 file, it only downloads it, you have to do it manually with Trixmoto's script Album Art Tagger or with a tagging program like Mp3Tag. It's easier with Album Art Tagger since it has an option "02.Embed the artwork (copy from mask to tag)" that automatically finds the image you have downloaded in the same folder of the mp3 file. So you have to select the same tracks you have selected to run Album Art Downloader and run Album Art Tagger and select that option.

bhome83
Posts: 3
Joined: Mon Dec 31, 2012 1:21 am

Re: AlbumArt Downloader Issues

Post by bhome83 » Fri Jan 04, 2013 2:30 am

looks like it is working, though for several songs I have tried tagging, when I try to save the album art it says: " could not save image, given path's format is not supported"

any idea what this means? Doesn't happen for all songs, but several of them now.

ps - Is there no easier way of just downloading and embedding the image right into the mp3? Seems a little tedious to DL image from album art downloader and then use tagger to embed image. Thought there would be an easier way.

Thanks for the help!

saxguyty
Posts: 3
Joined: Tue Sep 29, 2009 1:43 am

Re: AlbumArt Downloader Issues

Post by saxguyty » Fri Jan 20, 2017 5:25 pm

bhome83 wrote:when I try to save the album art it says: " could not save image, given path's format is not supported" any idea what this means? Doesn't happen for all songs, but several of them now
There is probably an illegal character in your artist or album name that causes the bad path.

I have been using these parameters /artist "%a" /album "%l" /path %p\folder.%extension%

For the image filename, I would like to use %type% instead of folder, but for some reason %t is converted to track number when the Album Art Downloader external tool is launched.

Has anyone figured out how to use the %type% parameter with mediamonkey? Is there some way to employ escape characters on the %t part ?

Post Reply