Adding to library from UPNP

Get answers about how to share with different devices.

Moderator: Gurus


Adding to library from UPNP

Post by deearrtee » Sat Jan 07, 2017 11:54 am


I have the latest version of MM gold running on my Windows 8.1 tablet. I have universal media server 6.5.2 running from a linux laptop on the same network, which has all my music collection on it.

Using MM on my Android phone, I can connect to , and play from, the upnp files.

However MM on my tablet does not seem to be able to find any files. When I scan for files from the tablet, the usual scanning thing appears at the bottom, complete with artists names, but i says reading 0 of 0 throughout. At the end of the scan it says no new files found.

When navigating to the files using the tree, I can get right down to each individual album folder, but MM does not see anything in them. As I say, the files are definitely there because MM on my phone plays them no problems.

I have uninstalled and reinstalled MM on the tablet. Still no change.

Has anyone got any ideas, because it is driving me up the wall!

Posts: 46672
Joined: Sat Sep 06, 2003 5:53 pm
Location: MediaMonkey 5

Re: Adding to library from UPNP

Post by Lowlander » Sat Jan 07, 2017 7:20 pm

Are you scanning the Media Server?

Have you tried using Media Servers in the Media Tree to navigate to the server and its files? Does that fail too?
Lowlander (MediaMonkey user since 2003)

Post Reply