Page 1 of 1

Monkey server running slow when accessing

Posted: Wed Mar 06, 2019 2:55 pm
by Datun Walnut
Hi,
I've been running MM server successfully for a good while now but recently it's been playing up.
When I search for the server on my streamer or mobile it sometimes doesn't find it straight away. then eventually it pops up in the list.
If I drill down to album artist (for instance) it shows 'loading...' for ages and then eventually loads the first 10 or so artists then another wait for more to load. This applies to my streamer and my mobile (runnning media monkey too).
Using MS Media Player everything is immediate. I've tried turning the firewall off on the PC but this didn't help
My Kit is a Win 10 PC. Streaming to an Onkyo CR-N755 (which has always worked well) and to and Android phone.
I've tried reinstalling MM over the top- this didn't work.
Is something running in the background slowing it do you think?
Sometime MM itself locks up for some readon.

Any help appreciated

DW

Re: Monkey server running slow when accessing

Posted: Wed Mar 06, 2019 3:00 pm
by Lowlander
Have you tried a File > Maintain Library with complete optimization?

Re: Monkey server running slow when accessing

Posted: Wed Mar 06, 2019 3:19 pm
by Datun Walnut
No I haven't, Thanks for the idea. I'll run it now - It'll take while though, I have 245Gb of music as mp3, flac and hi-res.

Re: Monkey server running slow when accessing

Posted: Wed Mar 06, 2019 3:23 pm
by Datun Walnut
Well I'll be......
That took 4 minutes and now it's all working ok.
Thanks for that - I wasn't happy about using MS Media Player at all. :D