Android Auto Defaults to MMA

Report bugs & feature requests for MediaMonkey for Android and learn about the newest beta build.

Moderator: Gurus

kathy2343
Posts: 24
Joined: Sat Jun 25, 2011 2:54 pm

Android Auto Defaults to MMA

Post by kathy2343 »

I have MM for Android installed on my Samsung Galaxy Note20 and synced with my Windows version of MM (a great feature that I love!). When I launch Android Auto in my vehicle, it frequently (though not always) defaults to MM, even though it was not the last relevant app I had open, which is usually Audible. I usually want to listen to Audible in my car instead of MM, so this is a pain.

IOW, either Android Auto has gotten stuck on MM (which I doubt since it had never gotten stuck on another app until I installed MM for Android) or MM somehow pushes itself to the front of the app selection when connecting to Android Auto.

Any ideas, or is this perhaps a bug?
kathy2343
Posts: 24
Joined: Sat Jun 25, 2011 2:54 pm

Re: Android Auto Defaults to MMA

Post by kathy2343 »

For the record, I never could resolve this problem so I uninstalled the MediaMonkey app from Android Auto. I hope this can be corrected in the future.
Peke
Posts: 14745
Joined: Tue Jun 10, 2003 7:21 pm
Location: Serbia
Contact:

Re: Android Auto Defaults to MMA

Post by Peke »

Hi,
Have you tried to disable remote options in MMA settings eg. ⋮ -> Options -> Always respond to remote buttons?
Best regards,
Peke
MediaMonkey Team lead QA/Tech Support guru
Admin of Free MediaMonkey addon Site HappyMonkeying
Image
Image
How to add SCREENSHOTS to forum
kathy2343
Posts: 24
Joined: Sat Jun 25, 2011 2:54 pm

Re: Android Auto Defaults to MMA

Post by kathy2343 »

No, I hadn't tried that - and it was selected. I'll try it. Will have to reload MM for Android Auto in my car.
kathy2343
Posts: 24
Joined: Sat Jun 25, 2011 2:54 pm

Re: Android Auto Defaults to MMA

Post by kathy2343 »

It took me a while to get a good test because my husband drives most of the time, but the suggestion about the remote button seems to be working. Thanks!
Post Reply