Not playing in the background?

Get answers about using the current release of MediaMonkey for Windows 8/RT

Moderator: Gurus

Retcha

Not playing in the background?

Post by Retcha »

So I just updated MM, and now the app won't play in the background? Is this a bug or something on my end?
Kazimierz
Posts: 8
Joined: Thu Jan 14, 2010 10:14 pm
Contact:

Re: Not playing in the background?

Post by Kazimierz »

If you use the swipe down method, it will close the program (any). Open MM, start playing your music, and use the Windows button on your keyboard. It will bring up the Metro screen and MM will keep running.
bkite

Re: Not playing in the background?

Post by bkite »

ok got the close part, but when it just goes to the background, the volume goes to about 20%, very weak. Select the app again, and volume comes back. Only very very low when in the background. Have look at the settings cant find anything to adjust,

Any ideas....?

thanks

bruce
bkite

Re: Not playing in the background?

Post by bkite »

OK, so found a fix to my problem above on another website forum.

In the Task bar (desktop) bottom right corner, right click select Playback Device, right click that device, select Properties, select Advanced. Un-check the box "Allow applications to take exclusive control of this device"

Worked for me, hope it works for you,

bruce
bkite

Re: Not playing in the background?

Post by bkite »

Wellllllllllll

So it worked for a little bit, how very weird. It worked for about almost a single album, then all of a sudden, just surfing the web, not using any sound on any of the websites, it went back to doing to very very low audio, in the background, about 80% loss of volume, select the metro app again all ok, still running go to desktop app, IE, and volume drops, all settings that got it back as described above, still same.

Just don't get it,

oh well, so guess there is still a problem, funny how it intensely went away when the box in the settings above was unchecked and stayed that way for 30 to 40 minutes.



bruce
Post Reply