anything strange on mma?

Get answers about the current release of MediaMonkey for Android

Moderator: Gurus

rovingcowboy
Posts: 14162
Joined: Sat Oct 25, 2003 7:57 am
Location: (Texas)
Contact:

anything strange on mma?

Post by rovingcowboy » Tue Aug 25, 2015 1:02 pm

Just got new phone and its a galaxy 5. So just wondering if anyone has any issues with mmaon their galaxy 5. :-?
roving cowboy / keith hall. My skins http://www.mediamonkey.com/forum/viewto ... =9&t=16724 for some help check on Monkey's helpful messages at http://www.mediamonkey.com/forum/viewto ... 4008#44008 MY SYSTEMS.1.Jukebox WinXp pro sp 3 version 3.5 gigabyte mb. 281 GHz amd athlon x2 240 built by me.) 2.WinXP pro sp3, vers 2.5.5 and vers 3.5 backup storage, shuttle 32a mb,734 MHz amd athlon put together by me.) 3.Dell demension, winxp pro sp3, mm3.5 spare jukebox.) 4.WinXp pro sp3, vers 3.5, dad's computer bought from computer store. )5. Samsung Galaxy 5 Android 5) 6. amd a8-5600 apu 3.60ghz mm version 4 windows 7 pro bought from computer store.

dtsig
Posts: 3224
Joined: Mon Jan 24, 2011 6:34 pm

Re: anything strange on mma?

Post by dtsig » Tue Aug 25, 2015 7:36 pm

Got mine back in Oct and not really had any issues. The updates sometimes change things and you have to think ( i hate that )
Where's the db and ini stored
Reporting Bugs
Where tags are stored

Not affiliated with MediaMonkey ... just a RABID user/lover
DTSig

rovingcowboy
Posts: 14162
Joined: Sat Oct 25, 2003 7:57 am
Location: (Texas)
Contact:

Re: anything strange on mma?

Post by rovingcowboy » Thu Aug 27, 2015 7:11 pm

Oh okay thanks.
roving cowboy / keith hall. My skins http://www.mediamonkey.com/forum/viewto ... =9&t=16724 for some help check on Monkey's helpful messages at http://www.mediamonkey.com/forum/viewto ... 4008#44008 MY SYSTEMS.1.Jukebox WinXp pro sp 3 version 3.5 gigabyte mb. 281 GHz amd athlon x2 240 built by me.) 2.WinXP pro sp3, vers 2.5.5 and vers 3.5 backup storage, shuttle 32a mb,734 MHz amd athlon put together by me.) 3.Dell demension, winxp pro sp3, mm3.5 spare jukebox.) 4.WinXp pro sp3, vers 3.5, dad's computer bought from computer store. )5. Samsung Galaxy 5 Android 5) 6. amd a8-5600 apu 3.60ghz mm version 4 windows 7 pro bought from computer store.

Aff
Posts: 306
Joined: Sun Oct 05, 2008 4:46 pm
Location: Switzerland

Re: anything strange on mma?

Post by Aff » Fri Aug 28, 2015 4:09 pm

Initial sync to galaxy s5 SD card via usb is not working

We don't have any answer from support yet at all, unfortunately.
Probably it works with the internal memory card, I haven't tried this.
I guess it has something to do with the Android 5 update, but I didn't have any chance to compare.
Maybe other phones have similar problems, but I don't know.

dtsig
Posts: 3224
Joined: Mon Jan 24, 2011 6:34 pm

Re: anything strange on mma?

Post by dtsig » Sat Aug 29, 2015 7:24 am

It works very well with my SD card. Some cards are better than others. I found on earlier model that a standard 32gig worked better than an ultra ..
Have tried sync with USB or wireless

By the way .. i am using a 32card
Where's the db and ini stored
Reporting Bugs
Where tags are stored

Not affiliated with MediaMonkey ... just a RABID user/lover
DTSig

Aff
Posts: 306
Joined: Sun Oct 05, 2008 4:46 pm
Location: Switzerland

Re: anything strange on mma?

Post by Aff » Sat Aug 29, 2015 10:56 am

Mine is a very fast 64GB (Sandisk Extreme Plus UHS-1).

Did an initial USB sync work on your external card (incl. ratings etc.), with Android 5.0?
If yes, for how many tracks?

dtsig
Posts: 3224
Joined: Mon Jan 24, 2011 6:34 pm

Re: anything strange on mma?

Post by dtsig » Sat Aug 29, 2015 3:39 pm

Yes .. but I am only using a 32gig. I have only used usb 1 as it seems known on 'the net' that usb and phone devices are .. problematic i think
Where's the db and ini stored
Reporting Bugs
Where tags are stored

Not affiliated with MediaMonkey ... just a RABID user/lover
DTSig

rovingcowboy
Posts: 14162
Joined: Sat Oct 25, 2003 7:57 am
Location: (Texas)
Contact:

Re: anything strange on mma?

Post by rovingcowboy » Sat Aug 29, 2015 5:18 pm

I remember others on older phones having the same issue with 64gb cards
roving cowboy / keith hall. My skins http://www.mediamonkey.com/forum/viewto ... =9&t=16724 for some help check on Monkey's helpful messages at http://www.mediamonkey.com/forum/viewto ... 4008#44008 MY SYSTEMS.1.Jukebox WinXp pro sp 3 version 3.5 gigabyte mb. 281 GHz amd athlon x2 240 built by me.) 2.WinXP pro sp3, vers 2.5.5 and vers 3.5 backup storage, shuttle 32a mb,734 MHz amd athlon put together by me.) 3.Dell demension, winxp pro sp3, mm3.5 spare jukebox.) 4.WinXp pro sp3, vers 3.5, dad's computer bought from computer store. )5. Samsung Galaxy 5 Android 5) 6. amd a8-5600 apu 3.60ghz mm version 4 windows 7 pro bought from computer store.

dtsig
Posts: 3224
Joined: Mon Jan 24, 2011 6:34 pm

Re: anything strange on mma?

Post by dtsig » Sat Aug 29, 2015 6:13 pm

Yep .. i would suggest dropping back to a 32gig just to try
Where's the db and ini stored
Reporting Bugs
Where tags are stored

Not affiliated with MediaMonkey ... just a RABID user/lover
DTSig

Aff
Posts: 306
Joined: Sun Oct 05, 2008 4:46 pm
Location: Switzerland

Re: anything strange on mma?

Post by Aff » Sat Aug 29, 2015 6:22 pm

Hmm - so far only MM has problems, otherwise it works fine.
I don't have a 32 GB at hand, only a very slow 16 GB. But I have synchronised 38 GB of music (it worked via WiFi).

Did you install Samsung USB drivers (with Kies or Windows Update)?
I used standard Microsoft drivers when I tried to sync via USB. In the meantime I have Samsung drivers (from Windows Update), maybe it would help?

dtsig
Posts: 3224
Joined: Mon Jan 24, 2011 6:34 pm

Re: anything strange on mma?

Post by dtsig » Sat Aug 29, 2015 6:42 pm

On my 3 I HAD to install the samsung drivers. I would suggest trying that.
Where's the db and ini stored
Reporting Bugs
Where tags are stored

Not affiliated with MediaMonkey ... just a RABID user/lover
DTSig

Post Reply