Page 1 of 1

Adding to playlist

Posted: Wed Jun 05, 2019 6:30 pm
by pushpull
I am at a complete loss. I have the pro version that I use on an old Moto X pure. I access music via the UPnP on my WD NAS. I can scroll through my whole library including all the playlists, folders, ect. When I try to add all the songs from a particular album to the now playing list, I only get one song. I keep trying different things. I tried going through the playlist route and only one song. The funny thing is that now and then I can manage to get the now playing populated with all of the selections. I can't figure out what I did to achieve that, or what I am doing to not achieve that. Hopefully, someone can clue me in.
Thanks.

Re: Adding to playlist

Posted: Wed Jun 05, 2019 6:41 pm
by Lowlander
Try long press, select all and then play

Re: Adding to playlist

Posted: Fri Jul 05, 2019 10:07 pm
by pushpull
Thanks Lowlander. I still have problems with this. I can select all, all checked off but it the adding part that doesn't seem to work so well. I played around with it some more with increased success if I double tap the "play now" icon at the bottom, though at times it seems to fail. Better but not 100%. Seems it would work better with a pop up type menu with a "play all" selection or a "play album" selection.

Re: Adding to playlist

Posted: Mon Jul 15, 2019 3:57 pm
by Lowlander
Once you have files selected there are 3 Play options at the bottom left. The first will replace the existing files with the selected files in the Now Playing.