Tracks not getting added to Now Playing

Get answers about the current release of MediaMonkey for Android

Moderator: Gurus

Posts: 1
Joined: Sat Sep 21, 2019 10:53 pm

Tracks not getting added to Now Playing

Post by ccaprani »

Long time MMW user, now using MMA for playback on a bluetooth speaker over UDPnP. App v1.3.4.0854.

As the subject says, long press on a track, then selection of any of the three icons for adding to the "Now Playing" does not result in track being added to the list. Only one track at a time can be added. Occasionally more than one track can be added, but it's random and 90% doesn't work.

Is this just me, or a bug?

A bit more experimentation and it's clearly a bug: it gets added if I do three steps (bizarre):
  1. select the track and Add to Now Playing;
  • then view the Now Playing List;
  • then go back and Add the track again.
Posts: 7318
Joined: Tue Apr 29, 2003 3:39 am
Location: Montreal, Canada

Re: Tracks not getting added to Now Playing

Post by rusty »


I've tried to replicate this problem with MediaMonkey 1.3.5 and am unable to (I navigated to Tracks, selected 1 or 2 or 3 tracks, and then tested with Play Now and Play Last, and it worked correctly in all cases.

Can you give it a try and provide the _exact_ steps to replicate? If you do replicate the problem, can you send a log immediately afterwards and post the log ID to this thread?


Post Reply