MMW5 Not reponding on Win10 after hibernation

Get answers about the current version of MediaMonkey 5

Moderator: Gurus

paulonl
Posts: 25
Joined: Mon May 13, 2019 9:24 am

MMW5 Not reponding on Win10 after hibernation

Post by paulonl »

Hi,

I have MMW5 running without any problems and then put Win10 in hiberation. After the system resumes MMW5 is 'not responding' and needs to be forcefully stopped using Task Manager. After starting MMW5 again it's working properly.

Some of the files in the library are on a Synology NAS of which the hard drives may have gone into hibernation, i.e. it will take 30secs or so for them to start up. Perhaps this may be a cause of the non-responsiveness?

All other Win10 programs, Chrome, etc. are all functioning properly after the system resume. It's just MMW5 that is having problems coming back to a responsive operational state.

Any idea how to resolve this situation?

Thanks,
Paulo
Lowlander
Posts: 51476
Joined: Sat Sep 06, 2003 5:53 pm
Location: MediaMonkey 5

Re: MMW5 Not reponding on Win10 after hibernation

Post by Lowlander »

Which Build (Help > About) are you using? Was MediaMonkey in playing state prior to hibernation?
Not_tech_savy
Posts: 80
Joined: Sat Aug 21, 2021 5:32 pm

Re: MMW5 Not reponding on Win10 after hibernation

Post by Not_tech_savy »

Lowlander wrote: Wed Oct 27, 2021 9:31 am Which Build (Help > About) are you using? Was MediaMonkey in playing state prior to hibernation?
That's been a problem for several iterations. I did notice for 2511 it'll start working again (for me at least) after 30sec or so
MMW 5.0.2.2516 beta Gold on WIN 11-64Bit Home 21H2
MMA 1.4.4.0960 beta Pro on S21 Ultra 5g Android 11
- Please note, just a common user trying to figure how all of MM works
-call me Joe
Post Reply