Bug? No Music after copying files to ipod 3G Nano

Beta Testing for Windows Products and plugins

Moderator: Gurus

dn1234
Posts: 2
Joined: Fri Oct 26, 2007 12:19 am
Contact:

Bug? No Music after copying files to ipod 3G Nano

Post by dn1234 »

Running MM B4 latest update.

Actions:

Restored iPod Nano 3G to factory
Set up in iTunes
Synced podcasts and videos via iTunes
Connected to MM3 B4
Copied songs via drag and drop from a playlist listing
All songs copied without error
Disconnected iPod, all podcasts, games, and photos (i.e. that which I synced with iTunes) shows up fine
When I looked for the music I had copied via MM, says No Music.
Connected back to iTunes, shows the music files that I copied as Other in the status screen for the iPod.

Anyone else having this problem?
jiri
Posts: 5397
Joined: Tue Aug 14, 2001 7:00 pm
Location: Czech Republic
Contact:

Post by jiri »

No, that should work fine. Maybe it would help if you upload just one such song to an empty iPod and send me your iTunesDB file from iPod then.

Thanks,
Jiri
dn1234
Posts: 2
Joined: Fri Oct 26, 2007 12:19 am
Contact:

Post by dn1234 »

Thanks Jiri... I've tried for a couple of days to get this to work, with little success. The problem seems to be when I try to use iTunes to upload videos or podcasts. Something is getting corrupted and the music files either show up as Other, or some other data type. Usually after trying to fix and resync, it will get to the point where iTunes tells me it can't read the iPod and I have to restore and start over. The last time I tried all the music I uploaded from MM showed up as music videos in the navigation. I've run the Rebuild Device Database function several times in various stages of my testing but it hasn't helped.

I'll do as you suggest and see if that sheds any light on the issue, thanks--

Dave
Iceberg72

Post by Iceberg72 »

Seems that the gen3 ipods do some special authentication with the serial # and firewire ID. My wife just got one and we're having the same problem when using the Linux application, Amarok. Check out this article for info (http://gtkpod.wikispaces.com/Sysinfo+File#ClassicNano3g)

So, I don't know if maybe MediaMonkey isn't able to correctly set up the database, or if maybe it needs to somehow be told what the serial # is.

Hope that helps a little.
judas
Posts: 572
Joined: Thu Jun 02, 2005 11:26 pm
Location: Bogotá, Colombia
Contact:

Post by judas »

I'm also having this problem with a 3G Nano my suster bought,...
Cheers, judas
Post Reply