Ipod Classic Album Art completely mixed

Beta Testing for Windows Products and plugins

Moderator: Gurus

Rupert
Posts: 38
Joined: Wed Apr 19, 2006 8:42 am
Contact:

Ipod Classic Album Art completely mixed

Post by Rupert » Thu Dec 27, 2007 3:09 pm

RC 6; Windows XP; 14000 songs; ipod classic 80gb

Clearly you have made some changes to the way MM handles album art for the ipod classic. I posted somewhere else that when I connected to RC6 the first time, MM said there were 4800 songs to sync. I let it do this, and found that most of my album art was now on my ipod, instead of the previous 65%.

Great!

I then went through editing the tags of the ones that still were not showing, as there were only a few, and it seemed that several of them were wrong, as there were multiple images, images tagged and pointing to folder.jpg etc.

Then I sync'd again, and all the art is on the wrong albums on the ipod.

I will try building the driver database again.

The other problem i had, was MM was syncing podcasts that we not selected to sync. Of my 5 podcasts, only two were selected, but the others were put on the ipod for some reason.
Rupert Bowling

Rupert
Posts: 38
Joined: Wed Apr 19, 2006 8:42 am
Contact:

Post by Rupert » Fri Dec 28, 2007 11:56 am

Building the database again fixed it... sorry false alarm.
All album art in the right place now :)


Not sure what was happening with the podcasts still though.
Rupert Bowling

Stef61
Posts: 12
Joined: Mon Dec 17, 2007 3:15 pm
Location: Paris (France)

Post by Stef61 » Fri Dec 28, 2007 1:36 pm

Building the database again fixed it... sorry false alarm.
All album art in the right place now
Yes, rebuiling the database fixes it.

But, rebuiling a 10 Gb database takes about 5 mn.

Imagine what happens with you IPod classic when your database is 50 Gb large... Yes, almost half an hour to rebuild the database, and that, just because you wanted to modify ONE cover into this database !
(I'm talking based on my own experience - about 15 mn spent to rebuild a database + 10 mn more to re-transfer all the videos lost in the operation (because MM3 doesn't knox how to manage videos) - just after modifying 2 covers !)

I really do hope this anoying bug will be fixed with the next release.

PS : Happy New Year to all the development team ! Even if some bugs still remain, they did a great job (not perfect, but very good)
Devices : IPod Classic 80 Go, Archos XS202 (20 Go), Mobile SonyEricsson W910i

Peke
Posts: 13305
Joined: Tue Jun 10, 2003 7:21 pm
Location: Serbia
Contact:

Post by Peke » Fri Dec 28, 2007 8:22 pm

Thanks for both detailed info and wishes. I only have one note, if we have made MM3 perfect there will be no MM3.1 ;)

Happy holidays to you too.
Best regards,
Pavle
MediaMonkey Team lead QA/Tech Support guru
Admin of Free MediaMonkey addon Site HappyMonkeying
Image
Image
How to add SCREENSHOTS to forum

Randall_Lind
Posts: 134
Joined: Sat Jul 29, 2006 11:17 am

Post by Randall_Lind » Tue Jan 01, 2008 6:54 pm

perfect or not 3.0 should work just as well as 2.55 or there no need to upgrade.

Michael Vogel
Posts: 54
Joined: Mon Jan 29, 2007 4:31 am

Post by Michael Vogel » Sat Jan 26, 2008 12:48 pm

Syncing the iPod classic with the MM is still (3.0.2.1132) not very funny...

Compilation problems (in coverflow some albums are seen at the end of the list) still appears from time to time when iTunes has been used in the meantime...

Rebuilding the Database seems to work no for music (but takes quite longer than on iTunes) but not for videos (videos "covers" are changed by MM to some "random" icons from music albums)...

That means, I have to use iTunes once again - just because MM is rebuilding more than wanted and also wrong :cry: ... and so I fear, I won't get rid of the compilation issue also (see above) :x

Michael

quofiend
Posts: 136
Joined: Sun Jan 14, 2007 5:36 pm

Post by quofiend » Sun Jan 27, 2008 6:33 am

I had a nightmare with synching iPod classic in earlier mm3 versions.
But 1131 fixed almost all issues. I also upgraded the ipod software.
I now do not need to rebuild the DB after every synch... as was the case. All works fine at this point.

Michael Vogel
Posts: 54
Joined: Mon Jan 29, 2007 4:31 am

Post by Michael Vogel » Mon Jan 28, 2008 8:05 am

quofiend wrote:I had a nightmare with synching iPod classic in earlier mm3 versions.
But 1131 fixed almost all issues. I also upgraded the ipod software.
I now do not need to rebuild the DB after every synch... as was the case. All works fine at this point.
I'm using the newest MM and the 1.0.3 firmware for the iPod (because of some forum entries I wait before upgrading to 1.1)...

I've no cover problems with the music - after doing a rebuilding (otherwise I have only a handful different covers in the coverflow screen)...
...but the icons seen beside the videos are mixed everytime new songs are added :-?

Post Reply