3.0.3.1183 - Problem with Searchs In Comment Field

Beta Testing for Windows Products and plugins

Moderator: Gurus

snacks
Posts: 89
Joined: Sun Jan 14, 2007 6:37 pm

3.0.3.1183 - Problem with Searchs In Comment Field

Post by snacks » Tue Jun 17, 2008 10:07 am

Hey There,
Again, thanks for all your hard work - we minions appreciate it.

I'm having a problem with searching in .1183, specifically with terms/words/comments I've entered in the "Comment" field. It works fine if I use the drop down basic search box under edit (CTL + F) and specify the "Comment" field - then everything comes up - but if I just use the Search Box on the Toolbar OR try to search all fields in the basic search box (CTL +F), nothing that I've entered in the "Comment" field comes up.

Anyone else having this problem?

Thanks for any and all help,
Snacks

Nebbin
Posts: 316
Joined: Mon May 30, 2005 4:52 am
Location: Australia

Re: 3.0.3.1183 - Problem with Searchs In Comment Field

Post by Nebbin » Wed Jul 02, 2008 2:46 am

I, too, am finding that the Search Tool (MM 3.03.1183) doesn't include the Comments field with in it's scope unless specifically selected.

I've only just made the switch from MM2.5 and this may just be the standard behaviour that everyone expects, but it's still annoying when you've been using the comments field heavily for some time (ie. for identifying alternate spelling, artists who use multiple pseudonyms, alternate/colloquial titles for classical tracks, common artist collaborations and historical links etc).

Is this normal behaviour? eg. for speed reasons maybe? If so, then I'll have to seriously re-consider where I store this info.

Timo_Beil
Posts: 418
Joined: Thu Sep 20, 2007 1:00 pm
Location: Germany, Northern Heath

Stolen Feature or Bug?

Post by Timo_Beil » Mon Dec 08, 2008 10:19 am

I also have a lot of information in my Comment fields to make dedicated searches.
Now I have to paste the search term in 3 or 4 fields to get the same results.
Is there a reason for this changed behavior?
In .1201 it's still the same.
Pls. Devs would you please revert it to the former behavior or tell us WHY you have changed it.
That would help me suppressing the annoyance about this tiny but far-reaching change.
Thanks, Timo
Win 10 pro, MM 5.0.0.2164, Media and DB on NAS, Play to: Pioneer VSX-922

nohitter151
Posts: 23640
Joined: Wed Aug 09, 2006 10:20 am
Location: NJ, USA
Contact:

Re: Stolen Feature or Bug?

Post by nohitter151 » Mon Dec 08, 2008 11:02 am

Timo_Beil wrote:I also have a lot of information in my Comment fields to make dedicated searches.
Now I have to paste the search term in 3 or 4 fields to get the same results.
Is there a reason for this changed behavior?
In .1201 it's still the same.
Pls. Devs would you please revert it to the former behavior or tell us WHY you have changed it.
That would help me suppressing the annoyance about this tiny but far-reaching change.
Thanks, Timo
Have you updated your search options to include the comment field? Tools | Options | Search
MediaMonkey user since 2006
Need help? Got a suggestion? Can't find something?

Please no PMs in reply to a post. Just reply in the thread.

Timo_Beil
Posts: 418
Joined: Thu Sep 20, 2007 1:00 pm
Location: Germany, Northern Heath

Re: 3.0.3.1183 - Problem with Searchs In Comment Field

Post by Timo_Beil » Mon Dec 08, 2008 2:07 pm

No, I haven't :oops:
Win 10 pro, MM 5.0.0.2164, Media and DB on NAS, Play to: Pioneer VSX-922

Post Reply