1228 crashed on fresh Vista

Beta Testing for Windows Products and plugins

Moderator: Gurus

onkel_enno
Posts: 2146
Joined: Fri Jan 14, 2005 1:45 am
Location: Germany
Contact:

1228 crashed on fresh Vista

Post by onkel_enno » Thu Mar 26, 2009 2:13 am

If you start MediaMonkey on an new Vista machine with activated User Account Control (UAC), MediaMonkey crashes.
If you run MediaMonkey in Administrator-Mode, MediaMonkey starts correctly and can be startet later in non-Administrator-Mode too.
I guess it's because of configuring the System-ODBC-Entry on first start.

That's what I noticed after settung up my Vista again.
SansaMonkey - for SanDisk Sansa and Rockbox Users

Please no PMs for Questions which should be asked in the Forum. Thx

Peke
Posts: 12591
Joined: Tue Jun 10, 2003 7:21 pm
Location: Serbia
Contact:

Re: 1228 crashed on fresh Vista

Post by Peke » Thu Mar 26, 2009 8:44 am

Can you move/copy MediaMonkey Folder outside ProgData (Program files) to Root of C: and see MM behavior after start?
Best regards,
Pavle
MediaMonkey Team lead QA/Tech Support guru
Admin of Free MediaMonkey addon Site HappyMonkeying
Image
Image
How to add SCREENSHOTS to forum

onkel_enno
Posts: 2146
Joined: Fri Jan 14, 2005 1:45 am
Location: Germany
Contact:

Re: 1228 crashed on fresh Vista

Post by onkel_enno » Thu Mar 26, 2009 10:03 am

I have MediaMonkey in D:\Tools\MediaMonkey and I can't try it again because I won't set up my Vista again ;)
SansaMonkey - for SanDisk Sansa and Rockbox Users

Please no PMs for Questions which should be asked in the Forum. Thx

Peke
Posts: 12591
Joined: Tue Jun 10, 2003 7:21 pm
Location: Serbia
Contact:

Re: 1228 crashed on fresh Vista

Post by Peke » Thu Mar 26, 2009 3:53 pm

So you already have MM outside ProgData, Do you use Default path for MM.DB?

Any Exceptions found in Debug Log?
Best regards,
Pavle
MediaMonkey Team lead QA/Tech Support guru
Admin of Free MediaMonkey addon Site HappyMonkeying
Image
Image
How to add SCREENSHOTS to forum

rusty
Posts: 7228
Joined: Tue Apr 29, 2003 3:39 am
Location: Montreal, Canada

Re: 1228 crashed on fresh Vista

Post by rusty » Fri Apr 03, 2009 1:21 pm

Onkel enno,

I also tested this on a fresh Vista install and didn't observe this problem.

Anyone else seeing similar issues?

-Rusty

Post Reply