1344 Can't move AlbumArt...SOLVED

Beta Testing for Windows Products and plugins

Moderator: Gurus

nojac
Posts: 517
Joined: Tue Dec 19, 2006 12:23 pm
Location: Norway

1344 Can't move AlbumArt...SOLVED

Post by nojac » Wed Jan 19, 2011 11:21 am

Both NowPlaying and AlbumArt are stuck in the right panel of MM4 on my W7 laptop. (I want the AlbumArt in the left panel and NowPlaying in the center panel)

MonkeyRok, which I normally keep is the right panel, is moveable as it should be.

I also run MM3 on the same computer, here I have no problem with placing the elements where I want them.

(I had the same problem with 1343)
Last edited by nojac on Wed Jan 19, 2011 2:52 pm, edited 1 time in total.

nohitter151
Posts: 23640
Joined: Wed Aug 09, 2006 10:20 am
Location: NJ, USA
Contact:

Re: 1344 Can't move AlbumArt and Now Playing

Post by nohitter151 » Wed Jan 19, 2011 11:30 am

Works fine for me. 1344 win 7 64bit
MediaMonkey user since 2006
Need help? Got a suggestion? Can't find something?

Please no PMs in reply to a post. Just reply in the thread.

Lowlander
Posts: 46273
Joined: Sat Sep 06, 2003 5:53 pm
Location: MediaMonkey 5

Re: 1344 Can't move AlbumArt and Now Playing

Post by Lowlander » Wed Jan 19, 2011 11:58 am

I was able to move them in the positions you mentioned on skinned 1344 on XP.
Lowlander (MediaMonkey user since 2003)

nojac
Posts: 517
Joined: Tue Dec 19, 2006 12:23 pm
Location: Norway

Re: 1344 Can't move AlbumArt and Now Playing

Post by nojac » Wed Jan 19, 2011 2:21 pm

For some reason, it seems that the "handles" to move the elements have disappeared.

On my XP-PC, the NowPlaying handle is there and I do not have the same problem...

I tried to reinstall without success, but I guess I will have to make a "clean" installation....

nohitter151
Posts: 23640
Joined: Wed Aug 09, 2006 10:20 am
Location: NJ, USA
Contact:

Re: 1344 Can't move AlbumArt and Now Playing

Post by nohitter151 » Wed Jan 19, 2011 2:26 pm

nojac wrote:For some reason, it seems that the "handles" to move the elements have disappeared.

On my XP-PC, the NowPlaying handle is there and I do not have the same problem...

I tried to reinstall without success, but I guess I will have to make a "clean" installation....
Right click > Show titlebar
The titlebars have been hidable for several versions (back to mm2...)
MediaMonkey user since 2006
Need help? Got a suggestion? Can't find something?

Please no PMs in reply to a post. Just reply in the thread.

nojac
Posts: 517
Joined: Tue Dec 19, 2006 12:23 pm
Location: Norway

Re: 1344 Can't move AlbumArt...SOLVED

Post by nojac » Wed Jan 19, 2011 2:54 pm

Of course...how could I have forgotten... THANK YOU!

Post Reply