Page 2 of 2

Re: 1348: Video thumbnails not generated when browsing video

Posted: Thu Mar 24, 2011 12:29 pm
by Dreadlau
Maybe I should do a clean install + clean DB

Re: 1348: Video thumbnails not generated when browsing video

Posted: Tue May 10, 2011 12:58 am
by Dreadlau
I noticed this is now working for me in build 1371 :D

Re: 1348: Video thumbnails not generated when browsing video

Posted: Tue May 10, 2011 9:01 am
by Lowlander
How do you test? If you enable thumbnail generation it will automatically do it for all videos missing thumbnail.

Re: 1348: Video thumbnails not generated when browsing video

Posted: Wed May 11, 2011 12:42 am
by Dreadlau
Thumbnail Generation as always been checked in the options.
It's just that it didn't have any effect for me in previous builds.
Now it worked.

Re: 1348: Video thumbnails not generated when browsing video

Posted: Sun Feb 28, 2016 12:42 pm
by k-ham
The soluction is: install FFmpeg
I had the Problem the thumbernail creation got abroted at "create 4 of 10 thumbernail"
After the Installation of FFmpeg it worked!
https://sourceforge.net/projects/ffmpeg/

Re: 1348: Video thumbnails not generated when browsing video

Posted: Wed May 16, 2018 12:13 am
by donector
k-ham wrote:
Sun Feb 28, 2016 12:42 pm
The soluction is: install FFmpeg
I had the Problem the thumbernail creation got abroted at "create 4 of 10 thumbernail"
After the Installation of FFmpeg it worked!
https://sourceforge.net/projects/ffmpeg/
what do you mean by installing ffmpeg? ffmpeg is an standalone cli app, you dont install it... what do you mean?

Re: 1348: Video thumbnails not generated when browsing video

Posted: Wed May 16, 2018 5:00 am
by Peke
Hi,
If you want Thumbs for video and Album art for audio to be shown as icon in Windows you can use tweak tools from https://www.codecguide.com/download_kl.htm that can switch thumb creation for windows.

Re: 1348: Video thumbnails not generated when browsing video

Posted: Wed May 16, 2018 3:33 pm
by donector
i meant mm thumbnails, not windows'

regardless i found the solution, posted here

http://www.mediamonkey.com/forum/viewto ... 78#p445178

it is using trixmoto's scripts "Album Art Tagger" option 7

<https://www.rik.onl/mediamonkey/topten.php>