[1376]Password Protected Podcast Issues? [#7870]

Beta Testing for Windows Products and plugins

Moderator: Gurus

Posts: 55
Joined: Sat Jul 09, 2005 7:29 am
Location: Marietta, GA

[1376]Password Protected Podcast Issues? [#7870]

Post by nduke »

I subscribe to a password protected podcast that has always worked fine under MM 3.X (actually still does) but will not update under 4.0.

I get no error and nothing in the DebugView log catches my eye. When I have the turn on "Show Removed Episodes Links" all the old episodes (from before I installed 4.0) are there, but nothing going forward despite new episodes getting added to the feed. 3.2.6 on my other computer is still grabbing the new ones without a problem.

I did a clean install hoping it might help, but since the podcasts are stored in the DB I didn't expect much - and sure enough no change. I also tried unsubscribing and adding it again as a new subscription.

The podcast allows for two methods - username and password embedded in the url or by filling them in when prompted. When I fill in the username/password in the dialog box for a new subscription I get a popup box with an error - Unknown Protocol. When I try the embedded method I don't get any error but the episode list never gets any hits. Again - both methods still work on 3.X.

Anyone have any thoughts or is anyone else having any problems? For the last couple of days I've just been using 3.x to grab this podcast and copy it to 4.0. Any advice would be greatly appreciated!
Posts: 48094
Joined: Sat Sep 06, 2003 5:53 pm
Location: MediaMonkey 5

Re: [1376]Password Protected Podcast Issues?

Post by Lowlander »

You might want to try sending a debug log to support: http://www.mediamonkey.com/forum/viewto ... ?f=6&t=341

I don't have password protected podcasts so I can't test.
Lowlander (MediaMonkey user since 2003)
Post Reply