1455: iPod classic Auto-Sync list not remembered

Beta Testing for Windows Products and plugins

Moderator: Gurus

Anubis
Posts: 439
Joined: Fri Feb 04, 2005 4:57 pm
Location: Sydney, Australia

1455: iPod classic Auto-Sync list not remembered

Post by Anubis » Sun Nov 06, 2011 3:28 am

Hi, with my iPod Classic, the Auto-Sync list is not being remembered between restarts of MM4.
I select (and de-select) all the playlists that I wish to sync, do a sync, then close MM4.
When I restart MM4, the sync-list I have "created" has been lost, and everything in the Playlist section has been selected again.
This is repeatable for me.

nohitter151
Posts: 23640
Joined: Wed Aug 09, 2006 10:20 am
Location: NJ, USA
Contact:

Re: 1455: iPod classic Auto-Sync list not remembered

Post by nohitter151 » Sun Nov 06, 2011 10:09 am

Did you hit the "Apply" button after making changes? Does MM close cleanly when you close it (check the Task manager "Processes" tab?) It works fine here for my iPod.
MediaMonkey user since 2006
Need help? Got a suggestion? Can't find something?

Please no PMs in reply to a post. Just reply in the thread.

Anubis
Posts: 439
Joined: Fri Feb 04, 2005 4:57 pm
Location: Sydney, Australia

Re: 1455: iPod classic Auto-Sync list not remembered

Post by Anubis » Sun Nov 06, 2011 4:13 pm

Hmm, I would have swore I hit the apply button and that MM closed properly.
But, this morning, after starting MM, setting my sync-list, and then applying, shutting MM down and restarting, the sync list WAS remebered.
Sorry 'bout the false alarm.

One of the things I did in between all this was to clean up my "portable devices". I had about 20 of them in the list from many years of using MM.
I am now down to 6 "active" devices.
Could the number of devices have caused my problem?

Anyway, it is working as expected now, so I am happy.

nohitter151
Posts: 23640
Joined: Wed Aug 09, 2006 10:20 am
Location: NJ, USA
Contact:

Re: 1455: iPod classic Auto-Sync list not remembered

Post by nohitter151 » Sun Nov 06, 2011 7:45 pm

Anubis wrote:Hmm, I would have swore I hit the apply button and that MM closed properly.
But, this morning, after starting MM, setting my sync-list, and then applying, shutting MM down and restarting, the sync list WAS remebered.
Sorry 'bout the false alarm.

One of the things I did in between all this was to clean up my "portable devices". I had about 20 of them in the list from many years of using MM.
I am now down to 6 "active" devices.
Could the number of devices have caused my problem?

Anyway, it is working as expected now, so I am happy.
Only if you deleted the wrong one.
MediaMonkey user since 2006
Need help? Got a suggestion? Can't find something?

Please no PMs in reply to a post. Just reply in the thread.

Anubis
Posts: 439
Joined: Fri Feb 04, 2005 4:57 pm
Location: Sydney, Australia

Re: 1455: iPod classic Auto-Sync list not remembered

Post by Anubis » Mon Nov 07, 2011 4:01 pm

I found out why I am "loosing" my Auto-Sync-list...
It's because I click on the Playlists selection (tick) box in the Auto-Sync list dialog by mistake. When I do this, all the playlists are selected.
What I'm really trying to do is see my playlist tree so that I can more specifically select playlists, rather than selecting ALL of them.
Now I know what I am doing wrong, I can work with it, but it has got me a few times already.

Thought I'd relate this, as it may help others, or the design may be changed to minimise this happening.

Post Reply