Page 1 of 1

Can't save new iphone5 settings

Posted: Mon Jul 22, 2013 1:52 pm
by natakk
i've much trouble with store new device sync setting for my new iphone5.

even if i try to save new auto sync entries or i try to save new auto conversion settings
my MM hungs a while then i get an info that an error occure and the settings are gone.
nothing stored.

i've a debug log. i'm not sure but it looks like a loop.
where can i upload the file? the last time i used the support tool but they told me only
to use the tool for stable versions not beta versions.

Re: Can't save new iphone5 settings

Posted: Mon Jul 22, 2013 3:22 pm
by Lowlander
You can attach it to a support ticket: http://www.mediamonkey.com/support/inde ... &_a=submit

Re: Can't save new iphone5 settings

Posted: Tue Jul 23, 2013 7:43 am
by Ludek
How it crashed? Was an automatic report sent? item 4a here: http://www.mediamonkey.com/forum/viewto ... ?f=6&t=341
Or did you generate standard log - item 4b ?

Attach it to eSupport ticket (and write the ticket ID here) or attach the log directly here.

Re: Can't save new iphone5 settings

Posted: Tue Jul 23, 2013 10:36 am
by natakk
Ticket ID: KBJ-944409

MM doesn't crash. MM is very busy over minutes and when i go back to the iphone settings they are not saved and the old ones appear. :(

when i start the debug tool and then click on the iphone node in MM the debug tool counts line by line and is up by 1000 lines in a few seconds.
in other nodes there are one line logged per second or so.

i also noticed that i have no problem when i only select a few album or playlist. but i need to sync about 200 albums out of 500 or so.
maybe the config is to big?

Re: Can't save new iphone5 settings

Posted: Wed Jul 24, 2013 5:01 am
by Ludek
Thank you for the log, I know where the problem lies based on the log, will be fixed in the next build as http://www.ventismedia.com/mantis/view.php?id=11098

Re: Can't save new iphone5 settings

Posted: Fri Jul 26, 2013 12:07 pm
by natakk
new auto convert settings now working. thank you! :D
adding new music to sync doesn't work. :(
i uploaded a new log to the same ticket.