Wrong or missing Album Art for Singles

To get bugs in the current release fixed, please report them here.

Moderator: Gurus

limex
Posts: 64
Joined: Sat Oct 22, 2005 10:29 am
Location: Vienna / Austria

Wrong or missing Album Art for Singles

Post by limex » Fri Nov 13, 2009 6:11 pm

Could you please have a look at this issue as I strongly believe this is a bug:
http://www.mediamonkey.com/forum/viewto ... 12&t=43977

THX

limex
Posts: 64
Joined: Sat Oct 22, 2005 10:29 am
Location: Vienna / Austria

Re: Wrong or missing Album Art for Singles

Post by limex » Mon Jan 11, 2010 5:18 pm

This is really lame. No response from the Developers.
Now I have to use iTunes for syncing music to the iphone.
What a shame.

nohitter151
Posts: 23640
Joined: Wed Aug 09, 2006 10:20 am
Location: NJ, USA
Contact:

Re: Wrong or missing Album Art for Singles

Post by nohitter151 » Mon Jan 11, 2010 5:34 pm

I have an iPhone similar to you but I don't have any issues with album art on the device. If you could please specify a clear set of steps to reproduce or provide a debug log (see the thread "How to report bug"), then I can look into it further. Thanks.
MediaMonkey user since 2006
Need help? Got a suggestion? Can't find something?

Please no PMs in reply to a post. Just reply in the thread.

limex
Posts: 64
Joined: Sat Oct 22, 2005 10:29 am
Location: Vienna / Austria

Re: Wrong or missing Album Art for Singles

Post by limex » Mon Jan 11, 2010 5:50 pm

THX for your answer.
Did you have a look at viewtopic.php?f=12&t=43977? Here the case is described. It's all about albumart assinged to singles (without album set).

Do you have single tracks with album art? All Synced w/o issues?

Looks like that I have to go for the debug log creation.

nohitter151
Posts: 23640
Joined: Wed Aug 09, 2006 10:20 am
Location: NJ, USA
Contact:

Re: Wrong or missing Album Art for Singles

Post by nohitter151 » Mon Jan 11, 2010 6:11 pm

So the issue is limited to tracks with nothing in the "Album" field?
MediaMonkey user since 2006
Need help? Got a suggestion? Can't find something?

Please no PMs in reply to a post. Just reply in the thread.

limex
Posts: 64
Joined: Sat Oct 22, 2005 10:29 am
Location: Vienna / Austria

Re: Wrong or missing Album Art for Singles

Post by limex » Tue Jan 12, 2010 5:21 am

nohitter151 wrote:So the issue is limited to tracks with nothing in the "Album" field?
YES!

Post Reply