Page 1 of 1

MM produces a "cling" sound ... like when a window is hidden

Posted: Wed Jan 04, 2012 9:13 am
by drapper
Hi,
I'm using the latest MediaMonkey_4.0.2.1462 / win7 64

Since the latest upgrade I'm facing this problem.
From time to time MM gets stuck and produces this sound like when you have a child screen opened but hidden. I know it sounds dumb but believe me I'm a major geek and this is a bug ...

It is usually pretty simple to fix but with this new version you can't even see this new windows even with the areo win7 option.

It happens multiple times for me when I try to use the window "TAG with the filename"

Am I the only one?

Thanks

Re: MM produces a "cling" sound ... like when a window is hi

Posted: Wed Jan 04, 2012 1:48 pm
by BKKKPewsey
No I have the same problem at times using Vista.
I find clicking on the task icon usually brings the hidden window to front.
Extremely annoying but difficult to reproduce - sometimes it all works fine and then it keeps on doing it.
Have you any extensions (scripts) installed?
It's possible that a script isn't playing nice with MM4 -but which one :-?

Re: MM produces a "cling" sound ... like when a window is hi

Posted: Wed Jan 04, 2012 2:16 pm
by Lowlander
This is normally caused by panel addons like MiniLyrics. Especially MiniLyrics as it has an on top setting (search forum as many threads exist on it).

Re: MM produces a "cling" sound ... like when a window is hi

Posted: Wed Jan 04, 2012 5:50 pm
by BKKKPewsey
Unfortunately I don't have MiniLyrics installed so my search is still ongoing :(
(Not helped by the new issue http://www.mediamonkey.com/forum/viewto ... =6&t=63605) :evil:

Re: MM produces a "cling" sound ... like when a window is hi

Posted: Wed Jan 18, 2012 12:42 pm
by drapper
Hi,

Sounds like we are not the only ones http://www.mediamonkey.com/forum/viewto ... =7&t=52887

annoying :(

Re: MM produces a "cling" sound ... like when a window is hi

Posted: Wed Jan 18, 2012 12:47 pm
by Lowlander
That's a different issue.

Re: MM produces a "cling" sound ... like when a window is hi

Posted: Fri Jan 20, 2012 8:15 am
by drapper
Lowlander wrote:That's a different issue.
Ah ok, so it is may be related to MiniLyrics as you said in your previous post ?

I'll follow your recommendation and search the forum for related bugs.
Thanks

Re: MM produces a "cling" sound ... like when a window is hi

Posted: Fri Jan 20, 2012 10:40 am
by Lowlander
The linked issue is a hang on the splash screen at startup which is something experienced in MediaMonkey 3.2.x versions. The problem is a hidden dialog warning and /nosplash fixes that.

Your issue is hidden windows/dialogs when running MediaMonkey. This generally is caused by panel addons, especially MiniLyrics with it's setting to always on top. For me this sometimes happens when MediaMonkey has been running a long time (days) and addons like Lyricator and Mood Manager or Auto-Tag from Web are used (not sure which) a lot. This sometimes leads to Auto-Tag from Web to disappear behind the main window.

Re: MM produces a "cling" sound ... like when a window is hi

Posted: Tue Jan 24, 2012 12:26 pm
by drapper
Lowlander wrote:The linked issue is a hang on the splash screen at startup which is something experienced in MediaMonkey 3.2.x versions. The problem is a hidden dialog warning and /nosplash fixes that.

Your issue is hidden windows/dialogs when running MediaMonkey. This generally is caused by panel addons, especially MiniLyrics with it's setting to always on top. For me this sometimes happens when MediaMonkey has been running a long time (days) and addons like Lyricator and Mood Manager or Auto-Tag from Web are used (not sure which) a lot. This sometimes leads to Auto-Tag from Web to disappear behind the main window.
Yes you're right, in my case Auto-Tag from Web and auto-tag from filename disappear behind the main window.

When is it goiing to be fixed is it already logged?

Re: MM produces a "cling" sound ... like when a window is hi

Posted: Tue Jan 24, 2012 12:29 pm
by Lowlander
Nobody has provided steps to consistently reproduce this and most of the time it is caused by MiniLyrics being set to always on top. Without consistent reproducible steps it is impossible to fix.

To help you can either provide steps, run without scripts (just rename scripts folder and start MM) and see if it still happens, or send a debug log (step 4b) to support (I'm hoping it has clues as to why this happens): http://www.mediamonkey.com/forum/viewtopic.php?f=7&t=69

I've personally seen this occasionally when MediaMonkey has been running several days. At this point the cause is hard to figure out as so many actions have happened including third party addons.