Internet streaming does not work on versions after 4.0.5.149

To get bugs in the current release fixed, please report them here.

Moderator: Gurus

drubrew
Posts: 11
Joined: Tue Oct 13, 2009 1:21 pm
Contact:

Internet streaming does not work on versions after 4.0.5.149

Post by drubrew »

Any update I do after 4.0.5.1496 will not stream internet radio staions. MM lockups when I load a Url. For example I have these saved to a Play List. This is not the first time I have reported this. But all new versions keep having the same issue.

Radio Paradise:
http://scfire-dtc-aa01.stream.aol.com:80/stream/1049
Digitally Imported:
http://pub3.di.fm:80/di_trance_aacplus

This is sort of a bummer as I listen to radio most of the day. But cant update my Ipods as they are no IOS 6. So either I upgrade and cant listen to internet radio or I stay on old version and cant update iPod/iPhones. Here is my system info:

OS Name Microsoft Windows 7 Professional
Version 6.1.7601 Service Pack 1 Build 7601
Other OS Description Not Available
OS Manufacturer Microsoft Corporation
System Name DREW-PC
System Manufacturer Dell Inc.
System Model Precision WorkStation T3500
System Type x64-based PC
Processor Intel(R) Xeon(R) CPU W3530 @ 2.80GHz, 2800 Mhz, 4 Core(s), 4 Logical Processor(s)
BIOS Version/Date Dell Inc. A15, 3/28/2012
SMBIOS Version 2.5
Windows Directory C:\Windows
System Directory C:\Windows\system32
Boot Device \Device\HarddiskVolume2
Locale United States
Hardware Abstraction Layer Version = "6.1.7601.17514"
User Name Drew-PC\Drew
Time Zone Eastern Standard Time
Installed Physical Memory (RAM) 6.00 GB
Total Physical Memory 6.00 GB
Available Physical Memory 3.38 GB
Total Virtual Memory 12.0 GB
Available Virtual Memory 8.77 GB
Page File Space 6.00 GB
Page File C:\pagefile.sys
nohitter151
Posts: 23640
Joined: Wed Aug 09, 2006 10:20 am
Location: NJ, USA
Contact:

Re: Internet streaming does not work on versions after 4.0.5

Post by nohitter151 »

I tried both streams on my Windows 7 PC with MM build 1508 (latest beta version) and they both played fine.
MediaMonkey user since 2006
Need help? Got a suggestion? Can't find something?

Please no PMs in reply to a post. Just reply in the thread.
Post Reply