Sync to iPod with add cover to tags results in cut off MP3s

To get bugs in the current release fixed, please report them here.

Moderator: Gurus

PhYrE
Posts: 86
Joined: Sat Jan 08, 2011 10:43 am
Contact:

Sync to iPod with add cover to tags results in cut off MP3s

Post by PhYrE »

I have FLACs in my MediaMonkey library. When I sync them to my iPod with the add-covers-to-tags feature enabled, the music cuts off while playing prior to the end of the song. Turning this feature off results in a clean ending to the song when played on the iPOD.

Given that MediaMonkey isn't throwing any debug/issue, I'm curious as to the best way to report this bug for a fix.

Please advise,
Lowlander
Posts: 47888
Joined: Sat Sep 06, 2003 5:53 pm
Location: MediaMonkey 5
Contact:

Re: Sync to iPod with add cover to tags results in cut off M

Post by Lowlander »

Which version of MediaMonkey, iTunes (if installed), model iPod and iOS (if iOS model) are you using?
Lowlander (MediaMonkey user since 2003)
PhYrE
Posts: 86
Joined: Sat Jan 08, 2011 10:43 am
Contact:

Re: Sync to iPod with add cover to tags results in cut off M

Post by PhYrE »

MediaMonkey 4.1.9.1752

iPod Classic 60GB

using d_iPod

iTunes 12.3.0.44
Lowlander
Posts: 47888
Joined: Sat Sep 06, 2003 5:53 pm
Location: MediaMonkey 5
Contact:

Re: Sync to iPod with add cover to tags results in cut off M

Post by Lowlander »

You may want to start with sending a debug log (step 4b) capturing the sync to support: http://www.mediamonkey.com/forum/viewto ... ?f=7&t=341
Lowlander (MediaMonkey user since 2003)
PhYrE
Posts: 86
Joined: Sat Jan 08, 2011 10:43 am
Contact:

Re: Sync to iPod with add cover to tags results in cut off M

Post by PhYrE »

Okay so here's what I have. I was incorrect that it was FLACs, but is actually MP3s (and quite a few of them).

iPod model: iPod 5th Gen (with Video) 60GB Model A1136
Upgraded to 4.1.9.1764_debug for this testing
iTunes unchanged

The source MP3 plays fine on the computer (and on other devices).
The destination MP3 (that syncs to the iPod) if copied back to a PC plays okay (such as in MediaMonkey or VLC)
The destination MP3 has issued on the iPod itself as follows:
- If I synchronize it with "Add covers to tags" on, it gets cut off 30 seconds from the end (it gets loud for a fraction of a second and then skips to the next song)
- If I synchronize it with that setting off, it plays right to the end of the song on the iPod

Debug log Method:
- let Mediamonkey calm
- delete the file "The Hills" from the iPod via MediaMonkey
- run a sync (it only syncs the one file)
- eject ipod
* stop capture in debug view *
- reconnect ipod and let calm/scan
- turn on "
* start capture*
- delete the file "The Hills" from the iPod via MediaMonkey
- run a sync (it only syncs the one file)
*stop capture*

In the first case, I play it and it's cut off. In the second it plays right to the end of the song when played on the iPod.

http://209.167.115.5/iTunes.zip
http://209.167.115.5/SysInfo.zip
Log File: http://209.167.115.5/Lithium-2.zip
Both resulting files: http://209.167.115.5/Downloads.zip (I renamed these to tell them apart).

So what is it about the file with the cover that causes it to cut off 30 seconds before the end of the song on the iPod?

Any help is appreciated.
PhYrE
Posts: 86
Joined: Sat Jan 08, 2011 10:43 am
Contact:

Re: Sync to iPod with add cover to tags results in cut off M

Post by PhYrE »

Problems appears to still persist
Post Reply