Auto Tag From Web (Bad Request)

To get bugs in the current release fixed, please report them here.

Moderator: Gurus

JamesBII

Auto Tag From Web (Bad Request)

Post by JamesBII »

Windows 10, MM 4.1.19.1859

When selecting a song, right click, Select Auto Tag from web or CTRL + L

Error message received:

Couldn't show results.
HTTP/1.1 400 Bad Request
pissythehutt

Re: Auto Tag From Web (Bad Request)

Post by pissythehutt »

Same here:

Microsoft Windows [Version 10.0.16299.125]

----------------------

"Couldn't show results.
HTTP/1.1 400 Bad Request"
buckett
Posts: 1
Joined: Mon Nov 21, 2011 8:25 am
Contact:

Re: Auto Tag From Web (Bad Request)

Post by buckett »

I have just had the exact same problem (HTTP/1.1 400 Bad Request response when trying to Auto-tag from web) - was OK up until recently but have just upgraded to 4.1.19.1859 which may be the problem
dtsig
Posts: 3255
Joined: Mon Jan 24, 2011 6:34 pm
Contact:

Re: Auto Tag From Web (Bad Request)

Post by dtsig »

Try upgrading to newest beta version
Where's the db and ini stored
Reporting Bugs
Where tags are stored

Not affiliated with MediaMonkey ... just a RABID user/lover
DTSig
slyvella
Posts: 14
Joined: Tue Jan 05, 2010 12:23 am
Contact:

Re: Auto Tag From Web (Bad Request)

Post by slyvella »

I have the exact same problem. Before I upgrade too can you let me know if that works for you?
Chondog
Posts: 30
Joined: Fri Dec 29, 2017 10:58 pm
Contact:

Re: Auto Tag From Web (Bad Request)

Post by Chondog »

I'm on 4.1.20 bld 1861 and I have the same problem.
JohanLans
Posts: 1
Joined: Sat Dec 30, 2017 4:42 am
Contact:

Re: Auto Tag From Web (Bad Request)

Post by JohanLans »

I have the same problem. Worked fine yesterday morning till noon. Then stopped working.
Flaplid10
Posts: 1
Joined: Tue Aug 18, 2015 1:30 am
Contact:

Re: Auto Tag From Web (Bad Request)

Post by Flaplid10 »

Same problem as others are reporting. First noticed yesterday (29th December) about 9pm in Europe. Error message: "Couldn't show results. HTTP/1.1 400 Bad Request" is returned from Auto-Tag searches using the Amazon sites from US, UK, Canada, Germany & France. The site in Japan is returning information (but the formatting of the text is not what I need and the cover artwork is sometimes different). I have been using 4.1.19.1859 since it was made available, with no problems. I am in the middle of updating the metadata on my son-in-law's music collection, so a solution is urgently required!
gemstones
Posts: 1
Joined: Thu Aug 27, 2009 11:44 am
Contact:

Re: Auto Tag From Web (Bad Request)

Post by gemstones »

Same hear since this morning. All Amazon sites except Amazon Japan. I would hazard a guess Amazon have changed something like they did a few years back.
Look forward to a fix in due course, have a good New Year celebration first though.. :D
mawallace44
Posts: 5
Joined: Mon Nov 27, 2017 4:44 pm
Contact:

Re: Auto Tag From Web (Bad Request)

Post by mawallace44 »

For the record - same here!
poshpseudonym

Re: Auto Tag From Web (Bad Request)

Post by poshpseudonym »

Me too!
johnelle

Web Requests Broken

Post by johnelle »

Getting the follow errors on all Auto-Tag from the Web requests. Tried rebooting. Stopping Proxy Connection. Updating. No Joy.

Couldn't show results.
HTTP/1.1 400 Bad Request


MediaMonkey 4.1.19.1859
Windows 10 (fully updated)
daddybetz
Posts: 1
Joined: Sun Nov 20, 2011 7:53 pm
Contact:

Re: Auto Tag From Web (Bad Request)

Post by daddybetz »

Same issue here - and right in the middle of updating data and artwork! Quick solution would be appreciated since using holiday time was the plan!
Peke
Posts: 13433
Joined: Tue Jun 10, 2003 7:21 pm
Location: Serbia
Contact:

Re: Auto Tag From Web (Bad Request)

Post by Peke »

There is an issue with affiliate partnering with Amazon more info and possible workarounds can be read here http://www.mediamonkey.com/broken-auto-tag.htm?l=en
Best regards,
Pavle
MediaMonkey Team lead QA/Tech Support guru
Admin of Free MediaMonkey addon Site HappyMonkeying
Image
Image
How to add SCREENSHOTS to forum
Sacknut
Posts: 1
Joined: Fri Aug 26, 2016 8:46 pm
Contact:

Re: Auto Tag From Web (Bad Request)

Post by Sacknut »

So this why I paid all that $$$ for a MediaMonkey Gold License?!? What a rip.... Will be doing some Uninstalling here shortly.... I can feel it

I take it back.... Follow the instructions and go with Discogs! Way better than Crapazon ever was. So.... Forgive me MM.. I was being human and refusing change.. You've picked up the "slack" fo sho Thx

Image
Post Reply