Videos do not play in sequence in playlists

To get bugs in the current release fixed, please report them here.

Moderator: Gurus

Peke
Posts: 12368
Joined: Tue Jun 10, 2003 7:21 pm
Location: Serbia
Contact:

Re: Videos do not play in sequence in playlists

Post by Peke » Tue Apr 02, 2019 5:14 pm

Can you please try this?

Change To Winamp 2 or 5 and select VLC executable?
Best regards,
Pavle
MediaMonkey Team lead QA/Tech Support guru
Admin of Free MediaMonkey addon Site HappyMonkeying
Image
Image
How to add SCREENSHOTS to forum

Finsternis
Posts: 44
Joined: Mon Sep 27, 2010 9:00 pm

Re: Videos do not play in sequence in playlists

Post by Finsternis » Wed Apr 03, 2019 2:11 pm

I installed the latest version of Winamp (5.8 beta) that is at their web site. I can't find any setting or option to select VLC or any other executable for video playing. I've looked through all the options. How do I change this? Thanks.

Peke
Posts: 12368
Joined: Tue Jun 10, 2003 7:21 pm
Location: Serbia
Contact:

Re: Videos do not play in sequence in playlists

Post by Peke » Wed Apr 03, 2019 7:35 pm

Not sure why you installed new Winamp?

You only needed to change settings in MMW options and try to play multiple files.
Image
Best regards,
Pavle
MediaMonkey Team lead QA/Tech Support guru
Admin of Free MediaMonkey addon Site HappyMonkeying
Image
Image
How to add SCREENSHOTS to forum

Finsternis
Posts: 44
Joined: Mon Sep 27, 2010 9:00 pm

Re: Videos do not play in sequence in playlists

Post by Finsternis » Thu Apr 04, 2019 1:07 am

Oh, I misunderstood what you meant by "change to winamp".

The good news is it works - while MM is still running. Using the "Winamp 2 or 5" setting makes it behave correctly. It calls the VLC executable and multiple files play.

Unfortunately, when you launch MM again after the change, this happens:
1) MM Splash screen.
2) VLC launches behind that.
3) MM hangs for a long time and then comes up and says that it can't fine Winamp installed (I uninstalled it).
4) MM finishes launching.
5) After that, the correct behavior happens (it launches VLC for video files and will skip to the next one", except that when you try to launch the first file, a MM error comes up that says "Files from the following locations are currently inaccessible. Please reconnect the drive (etc)". But when I hit cancel or ignore in that idalog, the files then play fine in VLC.

Maybe you could make a slight modification to add VLC to the selection dropdown so it looks for that executable instead of the Winamp one (or base it on the selected executable and not what the setting says). Or, you could have it look for the executable when needed and not while launching MM.

At any rate, thanks for that! At least now the correct behavior is possible, albeit with a slightly annoying side effect.

Post Reply