Page 1 of 1

I am having Enhancer issues

Posted: Fri Apr 03, 2009 3:21 pm
by steviegt
I can't get Zekon P-Blue Ennhancer skin to work. I downloaded it from:

viewtopic.php?f=1&t=35689&p=194594&hilit=enhancer+0+17+skin#p194594

Pretty strait forward. The skin consists of only one bitmap file. Copied it to Mediamonkey\Plugins\Enhancer\017 directory as directed. Strated and restarted and restarted MM. No change. Enhancer works fine and is the first item in the list of DSP plugins. Par for the course for me I guess. Do I have to have the full Zekon P-BlueMM skin installed for this to work? I don't. I'm using MM-Ultimate. I didn't find a skin to match that. Is there one? The Zekon Enhancer skin is nice and is a better match than the default.

I cannot configure Enhancer unless I first uncheck and then check the plugin in the MM options windows. If I don't do this everytime, I get the default Ding sound and I cannot access anything in the Enhancer window. So, I closed MM and deleted the .dll and the Enhancer folder and reinstalled it. I can access the functions for Enhancer the first time, but, I again have to uncheck then check the plugin again to get functionallity back after that. It does save my settings. It's just going back to change things. This is in addition to the skin issue. I even downloaded another skin from the Enhancer creator website. That didn't work either. :(

Re: I am having Enhancer issues

Posted: Fri Apr 03, 2009 4:28 pm
by Eyal
Hi steviegt,

Have you try to right-click on Enhancer's window?

Re: I am having Enhancer issues

Posted: Fri Apr 03, 2009 6:52 pm
by steviegt
Yes I have. I get the same default Ding sound. When I uncheck & check I can use presets etc but nothing happens with right click.

Re: I am having Enhancer issues

Posted: Fri Apr 03, 2009 7:33 pm
by Eyal
You need to close MM Options window first.

Enhancer can be active but hidden. Follow these steps in order:
  • MM: Tools|Options|Player|DSP Plugins -> (Tick ON the Enhancer checkmark) -> Click Configure.
  • Enhancer displays an About window -> Click Cancel
  • Click OK to close MM Options window.
Now Enhancer should be visible on the screen.
Right-click on its window -> Skin Browser.

:~)

Re: I am having Enhancer issues

Posted: Fri Apr 03, 2009 8:54 pm
by steviegt
As soon as I click ok, the options window closes but so does Enhancer. I tried 3x. Same thing.

Okay.....Whats happening is when I click ok it seems to disappear. If I Alt+Tab there is nothing there. If I minimize MM there is nothing there. If I click on minimize to the Micro Player, the player goes to the taskbar and the Enhancer window is visible. I can now right click and get the skins menus. :D Is that a skin issue, a MM issue, by design or what? I tried that 3x and it worked the same each time. Why do I have to uncheck & check the plugin everytime?

Re: I am having Enhancer issues

Posted: Sat Apr 04, 2009 8:45 am
by Eyal
Alt-Tab is working for me, as long as Enhancer is visible, because its window is behind MM.
It is preferable to not have MM full screen and keep Enhancer in a screen corner.
Otherwise, don't close Enhancer screen but minimize it instead. It will be available as a small task on the Desktop (not in taskabar).

All this because this plugin is old and was designed to work with Winamp.

I hope it helps.

Eyal