No album art when start up MM

Get answers about using the current release of MediaMonkey for Windows.

Moderator: Gurus

ambrose
Posts: 19
Joined: Fri Jun 12, 2009 8:18 am
Contact:

No album art when start up MM

Post by ambrose »

Hi there, when I start up MM my album art from what i was previously playing (what i have in the now playing list) will not show up. I have resume play which works fine. It was working a few days ago but now only shows album art when i click next track.
Any help would be much appreciated.
Thanks
rovingcowboy
Posts: 14162
Joined: Sat Oct 25, 2003 7:57 am
Location: (Texas)
Contact:

Re: No album art when start up MM

Post by rovingcowboy »

shows album art where in the album art view in the list view area?
or in the album art window you can open by clicking view menu.

or on the player where there is an album art view area on if you use a player that has album art view?

by not showing do you mean it is not showing anything at all even the no album art image is not showing?

or just the song's cover art is not showing, and you do see the no album art image.?

there are so many places to see the album art we really need it narrowed down to which and what? :)
roving cowboy / keith hall. My skins http://www.mediamonkey.com/forum/viewto ... =9&t=16724 for some help check on Monkey's helpful messages at http://www.mediamonkey.com/forum/viewto ... 4008#44008 MY SYSTEMS.1.Jukebox WinXp pro sp 3 version 3.5 gigabyte mb. 281 GHz amd athlon x2 240 built by me.) 2.WinXP pro sp3, vers 2.5.5 and vers 3.5 backup storage, shuttle 32a mb,734 MHz amd athlon put together by me.) 3.Dell demension, winxp pro sp3, mm3.5 spare jukebox.) 4.WinXp pro sp3, vers 3.5, dad's computer bought from computer store. )5. Samsung Galaxy 5 Android 5) 6. amd a8-5600 apu 3.60ghz mm version 4 windows 7 pro bought from computer store.
Lowlander
Posts: 47955
Joined: Sat Sep 06, 2003 5:53 pm
Location: MediaMonkey 5
Contact:

Re: No album art when start up MM

Post by Lowlander »

Try MediaMonkey 3.1 and see if that solves the issue.
Lowlander (MediaMonkey user since 2003)
ambrose
Posts: 19
Joined: Fri Jun 12, 2009 8:18 am
Contact:

Re: No album art when start up MM

Post by ambrose »

Great, Yes updating worked a treat. Thanks for the info.
Post Reply