DebugViewer keeps crashing with build 4.1428

Beta Testing for Windows Products and plugins

Moderator: Gurus

WimYogya
Posts: 329
Joined: Fri Jun 17, 2011 2:21 am
Location: Yogyakarta/Indonesia
Contact:

DebugViewer keeps crashing with build 4.1428

Post by WimYogya »

Just installed MM4.1428 and its debug version.
Since then the DebugViewer keeps crashing, already in the first 10 seconds of any run.
Also with the brandnew DebugView v4.77 which I downloaded after the initial crashes.
How come?

Maybe related questions:
I am always confused when new MM builds are released:
1. should i download both the 'normal' new build AND its debug.exe version?
2. should i install the normal one first and then the debug version?
3. how can i later determine which of the two versions is running when I start (the only) mm.exe in c:\program files?
Wim - 67 - Dutchman in Yogyakarta/Indonesia
Acer Aspire 6935 - Intel Core 2 Duo P8400, 2.26 GHz, 4 GB Ram DDR3, 320 GB hard disk, 1 CD/DVD-writer, 3 external drives (3Tb + 1Tb + 1Tb) - Windows 7 Ultimate - MM4.0.6.1498 debug and updating if necessary
Lowlander
Posts: 47960
Joined: Sat Sep 06, 2003 5:53 pm
Location: MediaMonkey 5
Contact:

Re: DebugViewer keeps crashing with build 4.1428

Post by Lowlander »

It's running fine here.

For beta testing it's best to install the debug version (just the debug version) as it will allow you to create logs in DBGView anytime its needed and it only has a very small performance impact. Once the final is release you can install the regular version.
Lowlander (MediaMonkey user since 2003)
rusty
Posts: 7318
Joined: Tue Apr 29, 2003 3:39 am
Location: Montreal, Canada
Contact:

Re: DebugViewer keeps crashing with build 4.1428

Post by rusty »

I can't imagine why dbgview would be crashing.

Is MediaMonkey crashing? or just dbgview.exe? Does it crash even when you don't run MediaMonkey?

-Rusty
rovingcowboy
Posts: 14162
Joined: Sat Oct 25, 2003 7:57 am
Location: (Texas)
Contact:

Re: DebugViewer keeps crashing with build 4.1428

Post by rovingcowboy »

something sounds like it is running in the background and eating up the cpu cycles before you even start mm 4.
check to see what might be running that you don't need to run before you start mm4 and stop that from running.

also defrag your system as going back and forth over the hd disk takes more time then just running in a straight line
to find the files needed, that will help the op system and might stop the heavy use of the cpu cycles.
roving cowboy / keith hall. My skins http://www.mediamonkey.com/forum/viewto ... =9&t=16724 for some help check on Monkey's helpful messages at http://www.mediamonkey.com/forum/viewto ... 4008#44008 MY SYSTEMS.1.Jukebox WinXp pro sp 3 version 3.5 gigabyte mb. 281 GHz amd athlon x2 240 built by me.) 2.WinXP pro sp3, vers 2.5.5 and vers 3.5 backup storage, shuttle 32a mb,734 MHz amd athlon put together by me.) 3.Dell demension, winxp pro sp3, mm3.5 spare jukebox.) 4.WinXp pro sp3, vers 3.5, dad's computer bought from computer store. )5. Samsung Galaxy 5 Android 5) 6. amd a8-5600 apu 3.60ghz mm version 4 windows 7 pro bought from computer store.
WimYogya
Posts: 329
Joined: Fri Jun 17, 2011 2:21 am
Location: Yogyakarta/Indonesia
Contact:

Re: DebugViewer keeps crashing with build 4.1428

Post by WimYogya »

No clue what bug bugged the debugviewer, but since I installed test build 1430 it works normally again. No more instant crashes.
Wim - 67 - Dutchman in Yogyakarta/Indonesia
Acer Aspire 6935 - Intel Core 2 Duo P8400, 2.26 GHz, 4 GB Ram DDR3, 320 GB hard disk, 1 CD/DVD-writer, 3 external drives (3Tb + 1Tb + 1Tb) - Windows 7 Ultimate - MM4.0.6.1498 debug and updating if necessary
Post Reply