DLNA Chops of end of tracks

Get answers about how to share with different devices.

Moderator: Gurus

fluteplr
Posts: 1
Joined: Wed Dec 28, 2011 3:54 pm
Contact:

DLNA Chops of end of tracks

Post by fluteplr »

I have media monkey 4.01 dlna up and running with my Yamaha RX V671 and it works great (once I switched to port 800) thanks for that tip on the forum.

With one remaining problem, on a large number of my tracks it will skip to the next track before the current track is ended. I am not doing any media conversions since the Yamaha will play all the mp3 types I have.
The connection is wired and I did not have this problem with my previous tries at DLNA servers tversity, twonky etc. which all had many other major issues.

Any hints on how to fix this would be appreciated.
Lowlander
Posts: 47901
Joined: Sat Sep 06, 2003 5:53 pm
Location: MediaMonkey 5
Contact:

Re: DLNA Chops of end of tracks

Post by Lowlander »

You might want to send a debug log (step 4b) to support: http://www.mediamonkey.com/forum/viewtopic.php?f=7&t=69 But if other media servers were causing issues with the UPnP client it might just have a faulty DLNA implementation.
Lowlander (MediaMonkey user since 2003)
jrbonger
Posts: 1
Joined: Fri Jan 06, 2012 7:50 am
Contact:

Re: DLNA Chops of end of tracks

Post by jrbonger »

Hello,

I'm having the same setup (receiver) / issue (chops end of tracks).
Did you resolve this issue?

Kind regards
Dile

Re: DLNA Chops of end of tracks

Post by Dile »

Hi,

Im also having the same issue with a Yamaha Rx-V771.

Any news on how to resolve it?
Guest

Re: DLNA Chops of end of tracks

Post by Guest »

Same problem here with Yamaha RX-V2067. Playing from WMP works just fine so the problem has to be with Mediamonkey!
jiri
Posts: 5397
Joined: Tue Aug 14, 2001 7:00 pm
Location: Czech Republic
Contact:

Re: DLNA Chops of end of tracks

Post by jiri »

Please note that we haven't received a debug log for this issue from anyone yet.

Thanks,
Jiri
fluteplr2

Re: DLNA Chops of end of tracks

Post by fluteplr2 »

I was able to verify its a problem with the Yamaha implementation not Music Monkey.
I am pursuing it with Yamaha.

fluteplr
Peke
Posts: 13447
Joined: Tue Jun 10, 2003 7:21 pm
Location: Serbia
Contact:

Re: DLNA Chops of end of tracks

Post by Peke »

Please let us know the results.
Best regards,
Pavle
MediaMonkey Team lead QA/Tech Support guru
Admin of Free MediaMonkey addon Site HappyMonkeying
Image
Image
How to add SCREENSHOTS to forum
kario
Posts: 1
Joined: Wed Feb 01, 2012 6:37 pm
Contact:

Re: DLNA Chops of end of tracks

Post by kario »

I use a couple of other DLNA servers (AssetDb and XMBC) - the yamaha model that I have (RX-A1000) does not have a problem playing music withou chopping off the end of the song. However, this continues to be an issue with MediaMonkey as a source.
Specifically, all songs get chopped somewhere between the 3 and 31/2 minutes mark.

Can anyone else confirm this? This would mean that they problem lies with a bug in MediaMonkey rather than an implementation issue by Yamaha.
ElephantAmnesia

Re: DLNA Chops of end of tracks

Post by ElephantAmnesia »

I am having this issue as well but with different gear...

MediaMonkey 4.0.2.1462 running as media server on Desktop
Windows XP Pro SP3
Wired Connection to Network
Norton Internet Security 2012
Using Port 46889

MediaMonkey 4.0.2.1462 running as client on Laptop
Windows XP Pro SP3
Wireless Connection to Network @ 54Mbps
Windows Firewall

Networked through
Linksys WRT54G firmware v4.21.1
Set as Gateway using DHCP
ukcolin
Posts: 22
Joined: Sun Nov 13, 2011 10:28 am
Contact:

Re: DLNA Chops of end of tracks

Post by ukcolin »

Similar problem running 4.0.0.1459 on Windows 7 desktop, through Yamaha RX-V671 wired connection, skips at 4.00-4.10 minutes everytime. Any news appreciated.
How often does MM check in w/HQ or on the Internet?
KEP
Posts: 179
Joined: Sun Feb 18, 2007 10:27 pm
Location: Vancouver USA
Contact:

Re: DLNA Chops of end of tracks

Post by KEP »

Same sad story here. 10 or 15 seconds in, about 1 in 3 tracks jumps to the next. Essentially makes the feature worthless for someone who's "album oriented."

Server is MM4 (b1462) on Windows 7 x64.

Clients are also MM4 (b1462) on Windows XP SP3 (wireless-n) and on Windows 7 x64 (gigabit wired).

I have absolutely no problems streaming HD video across any of my network connections, so I am positive there are no issues with bandwidth.

I'd happily do a debug log, if I knew what would help most. For instance, from the client of server or both? (It'd help to get a pointer to the procedure, too. I haven't done any since early in the MM3 days.)
Lowlander
Posts: 47901
Joined: Sat Sep 06, 2003 5:53 pm
Location: MediaMonkey 5
Contact:

Re: DLNA Chops of end of tracks

Post by Lowlander »

ukcolin wrote:How often does MM check in w/HQ or on the Internet?
jiri wrote:Please note that we haven't received a debug log for this issue from anyone yet.
People will need to start sending in debug logs (step 4b) for this issue as it hasn't been reproducible (on my many clients I haven't experienced this) to support: http://www.mediamonkey.com/forum/viewtopic.php?f=7&t=69 If you're able to create logs on the DLNA client this would most likely be welcomed too.
Lowlander (MediaMonkey user since 2003)
KEP
Posts: 179
Joined: Sun Feb 18, 2007 10:27 pm
Location: Vancouver USA
Contact:

Re: DLNA Chops of end of tracks

Post by KEP »

Alright, I'll give it a shot. So, in a nutshell, get the latest debug build on both client and server, fire up DbgView on each, then try playing a short album on the client and send the DbgView logs back referencing this thread. Anything missing there?
Lowlander
Posts: 47901
Joined: Sat Sep 06, 2003 5:53 pm
Location: MediaMonkey 5
Contact:

Re: DLNA Chops of end of tracks

Post by Lowlander »

That should do it.
Lowlander (MediaMonkey user since 2003)
Post Reply