Auto Number Problem 4.1.4.1709

To get bugs in the current release fixed, please report them here.

Moderator: Gurus

duke.g
Posts: 10
Joined: Sat Oct 22, 2011 6:39 pm
Contact:

Auto Number Problem 4.1.4.1709

Post by duke.g »

When I send the content of a playlist to a folder and want to preserve the trackorder I use the <Auto Number> (<Autom. Nummerierung> in german) Parameter. I also tried <Atuo Number:n> (<Autom. Nummerierung:n> in german). The whole mask then looks like <Auto Number> - <Artist> - <Title>. The result is alway that I only get zeros in the <Auto Number>-field, eg "000 - U2 - The Joshua Tree".

I'm using MM 4.1.4.1709 on a Win7 64bit System. But as far as I remember, this feature has never worked for me. Is there anything, that I'm missing?

Thanks in advance for your help.
Last edited by duke.g on Mon Sep 22, 2014 1:19 am, edited 1 time in total.
Lowlander
Posts: 47969
Joined: Sat Sep 06, 2003 5:53 pm
Location: MediaMonkey 5
Contact:

Re: Auto Number Problem 4.1.4.1709

Post by Lowlander »

How do you send to folder? Using Auto-Organize Files?
Lowlander (MediaMonkey user since 2003)
duke.g
Posts: 10
Joined: Sat Oct 22, 2011 6:39 pm
Contact:

Re: Auto Number Problem 4.1.4.1709

Post by duke.g »

Hello Lowlander,
thanks for your response.
I use the right mouse button on a playlist, then 'send to' and then 'Virtual CD'.
It might be, that the translation is not exact because I use a german system with a german MM.
Lowlander
Posts: 47969
Joined: Sat Sep 06, 2003 5:53 pm
Location: MediaMonkey 5
Contact:

Re: Auto Number Problem 4.1.4.1709

Post by Lowlander »

And in Virtual CD (Tools > Options > Previews & Virtual CD) you've set that mask with <Auto Number>? I see the same in that scenario, but I don't think <Auto Number> is meant to be used here (it's designed for syncing order maintaining purposes).

http://www.ventismedia.com/mantis/view.php?id=12186
Lowlander (MediaMonkey user since 2003)
duke.g
Posts: 10
Joined: Sat Oct 22, 2011 6:39 pm
Contact:

Re: Auto Number Problem 4.1.4.1709

Post by duke.g »

Hello Lowlander,
again thank you fpr your reply. I see what you mean.
I did what you are saying with the mask and I confirm, that it should not be possible to use <Auto Number> if it is not meant to be used in this context.

I use this feature mainly to send the contents of a playlist to a USB-Device for playback in my car. Is there an other designated way to achieve what I'm looking for?
How do I get the contents of a playlist in the wright order into a folder on an USB device?
Lowlander
Posts: 47969
Joined: Sat Sep 06, 2003 5:53 pm
Location: MediaMonkey 5
Contact:

Re: Auto Number Problem 4.1.4.1709

Post by Lowlander »

Yes, sync to the USB drive instead and <Auto Number> will work.
Lowlander (MediaMonkey user since 2003)
duke.g
Posts: 10
Joined: Sat Oct 22, 2011 6:39 pm
Contact:

Re: Auto Number Problem 4.1.4.1709

Post by duke.g »

Hello Lowlander,
I tried your suggestion. It works like a charm.
Thank you very much
Regards
Post Reply