Play from Windows Explorer slow [#12838]

To get bugs in the current release fixed, please report them here.

Moderator: Gurus

d12_lee
Posts: 1
Joined: Sat Jun 10, 2017 2:17 am
Contact:

Re: Play from Windows Explorer slow [#12838]

Post by d12_lee »

Ludek wrote:It was fixed in version 4.1.15.1829 : http://www.ventismedia.com/mantis/view.php?id=12838

Are you sure that you are using 4.1.15.1829 or higher?
Runnin .1836 and still face the problem. Any suggestions?
Ludek
Posts: 3414
Joined: Fri Mar 09, 2007 9:00 am
Contact:

Re: Play from Windows Explorer slow [#12838]

Post by Ludek »

Could you please generate debug log (item 4b here: http://www.mediamonkey.com/forum/viewtopic.php?f=7&t=69 ). Just be sure that DbgView was started prior to MM start, save the log and attach once you replicate the problem. You can use a free file sharing service (DropBox, Box, FileDropper, RapidShare) and paste the link to the log here.

Thanks!
John_ON
Posts: 1
Joined: Mon Oct 16, 2017 8:37 am
Contact:

Re: Play from Windows Explorer slow [#12838]

Post by John_ON »

Still a problem in 4.17.7.1840 - takes 20+ seconds to open an mp3 by clicking on it in explorer.
Workaround to disable context menu fixed it - thanks Ghostkeeper for your post of Mon Sep 15, 2014 6:10 pm
Ludek
Posts: 3414
Joined: Fri Mar 09, 2007 9:00 am
Contact:

Re: Play from Windows Explorer slow [#12838]

Post by Ludek »

Could you please generate debug log (item 4b here: http://www.mediamonkey.com/forum/viewtopic.php?f=7&t=69 ). Just be sure that DbgView was started prior to MM start, save the log and attach once you replicate the problem. You can use a free file sharing service (DropBox, Box, FileDropper, RapidShare) and paste the link to the log here.

Thanks!
rusty
Posts: 7312
Joined: Tue Apr 29, 2003 3:39 am
Location: Montreal, Canada
Contact:

Re: Play from Windows Explorer slow [#12838]

Post by rusty »

John_ON,

Can you clarify a couple of points? Does the delay occur if you double-click a file in Explorer
a) when MM isn't running?
b) when MM is running, but not playing anything?
c) when MM is running and playing a track?

Or can you no longer replicate the problem after using Ghostkeeper's workaround?

Thanks.

-Rusty
rusty
Posts: 7312
Joined: Tue Apr 29, 2003 3:39 am
Location: Montreal, Canada
Contact:

Re: Play from Windows Explorer slow [#12838]

Post by rusty »

Hi,

If anyone is still experiencing this issue, please try MMW 4.1.19.1856+ (currently available in the beta forum). We've managed to replicate the problems (in fact there are 2 distinct causes) and fix them.

If the bug was occurring for you please confirm whether the fix works for you. If it doesn't solve the problem, please report with details.

Thanks!

-Rusty
dtsig
Posts: 3255
Joined: Mon Jan 24, 2011 6:34 pm
Contact:

Re: Play from Windows Explorer slow [#12838]

Post by dtsig »

Ran quickly from here ..
Where's the db and ini stored
Reporting Bugs
Where tags are stored

Not affiliated with MediaMonkey ... just a RABID user/lover
DTSig
Post Reply