Why is new library all jumbled up?

Get answers about using the current release of MediaMonkey for Windows.

Moderator: Gurus

Pretzel lover
Posts: 17
Joined: Thu Jul 27, 2017 9:56 am
Contact:

Why is new library all jumbled up?

Post by Pretzel lover »

Having initial problems getting organized.

Scanned all music into new Gold MM.

Attached IPOD and imported playlist which as I mentioned in a earlier post, MM can't find the song files (greyed out). Here are some details when I look at song properties. Help please.

Basic Properties:
Title - Delfonics - Didn't I (Blow Your Mind This Time)
File path:\Other Music\Country Albums\Dixie Chicks....

Looks like the file paths of all these 1633 songs in the playlist point to the wrong place

Edit - this is after I did locate missing files and update file location
Lowlander
Posts: 48366
Joined: Sat Sep 06, 2003 5:53 pm
Location: MediaMonkey 5
Contact:

Re: Why is new library all jumbled up?

Post by Lowlander »

Like I said before, MediaMonkey has little to go on to match Apple device files to files on your PC. It likely did incorrect matching. This is why you need to confirm the matches before accepting them.
Lowlander (MediaMonkey user since 2003)
Pretzel lover
Posts: 17
Joined: Thu Jul 27, 2017 9:56 am
Contact:

Re: Why is new library all jumbled up?

Post by Pretzel lover »

Ok

I can easily find the file location just from the song title. Is there a way to browse the folders and pick the right file?
Lowlander
Posts: 48366
Joined: Sat Sep 06, 2003 5:53 pm
Location: MediaMonkey 5
Contact:

Re: Why is new library all jumbled up?

Post by Lowlander »

You can run Locate Moved/Missing Files for a selected file and select which folder to look in.

However as you already matched the files to existing files this will probably not work.
Lowlander (MediaMonkey user since 2003)
Pretzel lover
Posts: 17
Joined: Thu Jul 27, 2017 9:56 am
Contact:

Re: Why is new library all jumbled up?

Post by Pretzel lover »

You’re right it didn’t work to browse to where the file was. Even when pointed to the album where the song was the missing file wasn’t found.

So hooked up the iPod and proceeded to copy and paste from the songs from the IPod to a location node.... iPod says synchronizing but still no movement from ‘copying 0 of 1410’ files.

I had to close program because when I first tried the same thing it started to copy 42,000 songs for some reason. Could this be corrupted now?

What’s the best way to stop this action and fix this mess?
Post Reply