4.1.21.1875 - issue with tabs in library

To get bugs in the current release fixed, please report them here.

Moderator: Gurus

Pathduck
Posts: 111
Joined: Sun Jan 25, 2009 7:26 am
Contact:

4.1.21.1875 - issue with tabs in library

Post by Pathduck »

After updating to the latest version, and opening tabs, it looks like this:

Image

It looked good in older version, it seems like the vertical size of the tabs are increased, so they don't really fit into the title bar.

I suspect DPI scaling is involved, I run at 150% scaling on a 1440p monitor. Also I am using the quite old Delletronic skin so there might be something there.
Ludek
Posts: 3421
Joined: Fri Mar 09, 2007 9:00 am
Contact:

Re: 4.1.21.1875 - issue with tabs in library

Post by Ludek »

Hi, looks like a skin issue?
I cannot replicate with skins that I've installed, where can I download the skin? It doesn't seem to be listed here: https://www.mediamonkey.com/addons/brow ... nce/skins/
Pathduck
Posts: 111
Joined: Sun Jan 25, 2009 7:26 am
Contact:

Re: 4.1.21.1875 - issue with tabs in library

Post by Pathduck »

Hello Ludek,
this is the Delletronic skin. It used to be available from this forum, but also here:
https://drive.google.com/file/d/1bycv5F ... qbI_h54ZS/

I think the original download was here:
viewtopic.php?t=41332

But I've since done some minor changes (not related to tabs).

Stian
Ludek
Posts: 3421
Joined: Fri Mar 09, 2007 9:00 am
Contact:

Re: 4.1.21.1875 - issue with tabs in library

Post by Ludek »

Hi, I've tried the skin with the latest build 4.1.2.1875 and once I installed it and switched to the skin without restart then I saw the issue, but once I restarted MM then I don't see the issue anymore: https://www.dropbox.com/s/4dc6v8bohxl9i ... 7.png?dl=0

Are you still seeing it? Maybe I should test on Windows 10? Are you sure it is related to the newest MM version? Note that I used this MMIP : http://www.mediafire.com/download.php?wjywtojj4ez
Pathduck
Posts: 111
Joined: Sun Jan 25, 2009 7:26 am
Contact:

Re: 4.1.21.1875 - issue with tabs in library

Post by Pathduck »

Thanks for checking it out.

The .99 version of Delletronic had some issues, like the Artist line in player being offset, as well as the search field too small, which I've changed in my version.

Yeah, I've seen it go away too, on my primary screen (1440p). On my TV running 1080p I had the issue yesterday too. I will see if it's back. I think problem is also I run different monitors with different resolutions and DPI settings. But I have both the TV and main monitor at 150% DPI. I have a third monitor I rarely use at 125%.

But I always launch MM on the primary monitor. But sometimes I do switch primary screen and do not necessarily log out every time, so that might be the cause.

Does MM support per-monitor scaling as defined below?
https://docs.microsoft.com/en-us/window ... on-windows
Post Reply