MM 4.1.0 no longer syncs with iPad 1st Gen

Get answers about syncing the current release of MediaMonkey with iPods and other devices.

Moderator: Gurus

big boog

MM 4.1.0 no longer syncs with iPad 1st Gen

Post by big boog »

With the update to 4.1.0, MM now tells me that my video files (.mp4) are no longer supported by my device (1st Gen iPad). With previous versions of MM, I was able to add .mp4 files to my iPad with no trouble, so I know my device does indeed supports the files and there have been no changes to my iPad.

If there is a way to work around this in 4.1.0, it would be great to have some help doing so. If that is not possible, a link to where I can download the previous version would be great, because I had no trouble until updating today.
Lowlander
Posts: 47897
Joined: Sat Sep 06, 2003 5:53 pm
Location: MediaMonkey 5
Contact:

Re: MM 4.1.0 no longer syncs with iPad 1st Gen

Post by Lowlander »

Check the Device Profile and make sure that MP4 is enabled as Supported Format (Tools > Options > Portable Device Sync).
Lowlander (MediaMonkey user since 2003)
eznoh
Posts: 5
Joined: Fri Nov 26, 2010 6:33 pm
Contact:

Re: MM 4.1.0 no longer syncs with iPad 1st Gen

Post by eznoh »

Don't see supported formats @ Tools>Options>Portable Device Sync
eznoh
Posts: 5
Joined: Fri Nov 26, 2010 6:33 pm
Contact:

Re: MM 4.1.0 no longer syncs with iPad 1st Gen

Post by eznoh »

After reset device it now works!
Post Reply