How to eliminate Crossfade?

Get answers about using the current release of MediaMonkey for Windows 8/RT

Moderator: Gurus

Artie
Posts: 10
Joined: Mon Nov 27, 2006 5:00 pm
Location: Florida

How to eliminate Crossfade?

Post by Artie »

I don't know how this happened, but now my songs "crossfeed." That is, one fades out as the other fades in. This is ok for trance/dance, but not for singles. I didn't change anything. Some update must have set this option. How can I turn this off? I'm not sure what to look for in the "settings."

Thanks all.
Lowlander
Posts: 56357
Joined: Sat Sep 06, 2003 5:53 pm
Location: MediaMonkey 5

Re: How to eliminate Crossfade?

Post by Lowlander »

Which MediaMonkey product are you using? In MMW you can disable Crossfade from Play in the Main Menu. In MMA you can from the Options.
Post Reply