Auto-Tag and Organize Not working as expected.

Get answers about the current version of MediaMonkey 5

Moderator: Gurus

darthanian
Posts: 2
Joined: Sun May 19, 2024 10:22 pm

Auto-Tag and Organize Not working as expected.

Post by darthanian »

Had MM back in the OG days Winxp etc. Decided to revamp and update my music collection, etc. Went ahead and got the lifetime. downloaded installed etc. ran the scan on the folder. Everything looked good. Tried to auto didn't see to be working right dove into options fixed my mask etc. it's quite simple ".\<Artist>\<Album>\<Title>" but won't do it. It seems to be stuck on pulling from the file name and not the tags.

I've enabled and disabled infer no change
rebuilt and rescanned many times no change
right click and manually put in a mask with different options nothing changes.
reinstalled no change.
the id tags are correct. see screenshot. it just seems to not want to stop using file names or some mystery data i can't see???

it just seems very strange. Going to try another reinstall in a moment.
I've got to be missing some small setting. i've been googling, reading this forum and reddit but haven't hit pay dirt yet.

see screenshot
https://photos.app.googl/YeUX619QeGa6SLsJ6
Lowlander
Posts: 56881
Joined: Sat Sep 06, 2003 5:53 pm
Location: MediaMonkey 5

Re: Auto-Tag and Organize Not working as expected.

Post by Lowlander »

The Mask you show in Auto-Organize will work from the folder the file is already in. So you're adding the Artist and Album folder from there.

Presumably you want to start at a higher level, so you may want to include full Path in your Mask, something like:

E:\MP3\<Album Artist>\<Album>\<Title>
darthanian
Posts: 2
Joined: Sun May 19, 2024 10:22 pm

Re: Auto-Tag and Organize Not working as expected.

Post by darthanian »

Well that worked, looking at that approach i tried the ..\ still didn't work. No big though. I would have never tried that, thanks man!
Post Reply