MM Wiedergabe viel zu leise

Wenn Sie Hilfe benötigen oder über MediaMonkey diskutieren möchten...

Moderator: onkel_enno

MDoersch
Posts: 41
Joined: Tue Dec 26, 2006 5:21 pm
Location: Bayern / Oberfranken

Post by MDoersch »

Es sind 2 MP3 Inputs installiert.

V1.1 und V1.3 (in_wmp3.dll & in_dsmp3.dll)

Ist das korrekt?
lg
Manne
MDoersch
Posts: 41
Joined: Tue Dec 26, 2006 5:21 pm
Location: Bayern / Oberfranken

Post by MDoersch »

Jeweils ein gelöscht MM wieder neu gestartet und so weiter,
brachte auch nichts. :x
lg
Manne
Firence
Posts: 219
Joined: Wed Nov 16, 2005 1:46 am
Location: Mainz, Germany

Post by Firence »

Gude

hast du alles gelöscht (Pfad usw...)? Verwendest du nur mp3?

Verwendest du zusätzliche Programme, Scripte usw...?
Möge die Musik immer mit dir sein.
May the music be with you.

Firence
MDoersch
Posts: 41
Joined: Tue Dec 26, 2006 5:21 pm
Location: Bayern / Oberfranken

Post by MDoersch »

Moin!

Hast du alles gelöscht (Pfad usw...)? >>>Ja!

Verwendest du nur mp3? >>>Ja!

Verwendest du zusätzliche Programme, Scripte usw...?

>>> Ich nehme an, das bezieht sich nur auf MM Scripte, oder?

Ein Script habe ich mal eigebunden, und zwar zum Ändern des
Pfades zu den Musikdateien.

Also ich habe es jetzt noch mal getestet, ….jeder andere Player im System ist lauter, egal welcher.

Und ich bilde mir das nicht ein, auch Bekannte von mir bestätigen das.

Vielleicht ist es im Endeffekt Inkompatibilität von MM zu meiner Soundkarte.

Oder aber:
Ich habe vor 4 Wochen diesen PC bekommen und die 'alten' Platten in dieses System eingebaut, bevor ich das tat, war die Lautstäke i. O., denke ich jetzt einfach mal

Da es sich beide male um AMD Prozessoren und deshalb um ähnliche Motherboard‘s handelte, dachte ich, ich komme um eine Neuinstallation herum.
Sonst funzt ja alles einwandfrei. :D

Danke!
lg
Manne
Firence
Posts: 219
Joined: Wed Nov 16, 2005 1:46 am
Location: Mainz, Germany

Post by Firence »

Gude
Vielleicht ist es im Endeffekt Inkompatibilität von MM zu meiner Soundkarte.


Das glaube ich nicht. Winamp ist lauter? MM läuft auf der Basis.

[MicrosoftHautaufsetz]
Als MS-Supporter empfehle ich grundsätzlich bei Wechsel von Systemperipherie ein Neuaufsetzen von Windows. Irgendwas ändert sich immer. Windows neigt sehr schnell zum verbiegen. Hast du neu aktivieren müssen? Hast du alle aktuellen Patches?
[/MicrosoftHautaufsetz]
Möge die Musik immer mit dir sein.
May the music be with you.

Firence
MDoersch
Posts: 41
Joined: Tue Dec 26, 2006 5:21 pm
Location: Bayern / Oberfranken

Post by MDoersch »

Hi!

Ja, ich habe neu aktivieren müssen, das war aber schon alles.

Bin zuerst im abgesicherten Modus hoch gefahren.

Ist mir schon klar, dass es besser wäre neu zu installieren.
Das werde ich auch bei Gelegenheit machen.

Was heisst Neuaufsetzen?

Komplette Neuinstallation, oder nur die Rep. Installation, sprich drüberspielen.

Treiberleichen, sofern ich sie gefunden habe, sind auch gelöscht.

Patches alles da.
Es gibt ja
http://public.sytes.net/hoefs/windows/s ... nu=scanner

Thanks.
Winamp habe ich übrignes nicht installiert.
lg
Manne
Firence
Posts: 219
Joined: Wed Nov 16, 2005 1:46 am
Location: Mainz, Germany

Post by Firence »

Gude

Neuaufsetzen: Alles komplett neu.....

Bzgl. Winamp wäre der vergleich interessant gewesen
Möge die Musik immer mit dir sein.
May the music be with you.

Firence
MDoersch
Posts: 41
Joined: Tue Dec 26, 2006 5:21 pm
Location: Bayern / Oberfranken

Ready!

Post by MDoersch »

Moin!

Hat sich erledigt..

War, wie schon intuitiv vermutet, hardwarebedingt und/oder ein Kompatibilitätsproblem.

Boardeigene SK disabled, neue PCI-Karte rein..fertisch

funzt :D :lol:

Endlich voller Sound hier......
lg
Manne
Guest

Re: MM Wiedergabe viel zu leise

Post by Guest »

Also ich hatte dasselbe Problem und die Problembehandlung war eigentlich ganz easy...

und zwar das Output-Plugin "Waveout output" konfigurieren und ein häckchen bei "Reset to original value on stop" machen ;)

dann hat man auch wieder die volle Lautstärke ;)
trotters
Posts: 1
Joined: Tue Jan 19, 2010 1:11 pm

MM Wiedergabe viel zu leise

Post by trotters »

Ein in die Jahre gekommener Mann benötigt eine Antwort. Habe mp3-Songs eines Albums im MM. Diese spielt er mir nur ganz leise ab, kann den Lautstärkeregler hochschieben, nützt nichts. Scheint nur bei diesen Songs zu liegen, denn alle anderen, auch neuere lassen sich einwandfrei abspielen. Auf einem anderen Player funktionieren diese jedoch. Für eine verständliche Antwort wäre ich euch dankbar.
Locator
Posts: 14
Joined: Tue Feb 14, 2017 11:49 am

Re: MM Wiedergabe viel zu leise

Post by Locator »

Hallo,
ich hänge mich hier mal mit rein.
Bei mir ist es so, daß manche Titel sehr laut sind und dann andere kaum zu hören sind, obwohl beide vom selben Album stammen.
Auf VLC habe ich den Effekt nicht.
Woran kann dies nun liegen??

Die Laut-Analyse brachte keinen Erfolg bei den "Problem-Titeln". Da wurde auch nichts verändert...

Und dann sind zwischen meinen Titeln nur selten Pausen von etwa 1 oder 2 Sek. bis zum nächsten Titel. Meist ist einer gerade zu Ende und der nächste beginnt in einem Atemzug. Auch hier komme ich nicht weiter. Unter Winmap und VLC kenne ich das auch nicht.

Auch bei der jetzt neusten Versuon 4.1.15.1828 hat sich da in beiden Punkten nichts getan. Alles blieb ein alten...

MfG Locator
Frosty84
Posts: 49
Joined: Sat Mar 19, 2016 6:50 am

Re: MM Wiedergabe viel zu leise

Post by Frosty84 »

Auch auf die Gefahr auf den Deckel zu kriegen weil ich hervorholen von Karteileichen unterstütze....

Die vorhegehenden Tipps im Post habt ihr beide kontrolliert?

Es gibt unter den Optionen den Punkt Lautstärkeanpassung. Den einfach mal kontrollieren ob aktiviert. Wenn ja mal ausmachen und schauen ob das Problem immer noch besteht.
(Thema Lautstärkeanpassung siehe: http://www.mediamonkey.com/wiki/index.p ... ing/4.0/de)
Post Reply