Search not working (except one app)

Get answers about sharing MediaMonkey for Windows 4 with different devices.

Moderator: Gurus


Search not working (except one app)

Post by Flurian »


I am running the most recent MM v4 version and activated the dlna server.
However, I am unable to search my library from my iphone.
I have tried with all the apps that I could find on the app store. But they all refuse to search in my library, only in the current directory. So for example, if I would want to find Godzilla by Eminem, I would have to navigate to Music - Artists - E - Eminem and then type in "Godzilla" and he song is found.
This is not what I wanted, so I tried many apps. I only found one in which i can search from the start page (Creation 5 Streamer). but this app is very bad in other aspects with regard to usability.

Which app can you recommend that supports the search feature properly? Thank you
Posts: 17567
Joined: Tue Jun 10, 2003 7:21 pm
Location: Earth

Re: Search not working (except one app)

Post by Peke »

Unfortunately I am not sure about iOS apps, but from MediaMonkey Android I was able to search MM DLNA server with out problems. Also Kodi works on PC, Android Standalone.
Best regards,
MediaMonkey Team lead QA/Tech Support guru
Admin of Free MediaMonkey addon Site HappyMonkeying
How to attach PICTURE/SCREENSHOTS to forum posts
Post Reply