Dubletten Löschen

From MediaMonkey Wiki
Jump to: navigation, search


MediaMonkey stellt zwei Möglichkeiten bereit, Dubletten los zu werden:


- über gleiche Titel

- über gleiche Audio-Inhalte ("Audio Signatur")


Beide Methoden erforden, dass manuell entschieden wird, welche der gefundenen Dubletten gelöscht/entfernt werden sollen. Dies verhindert, dass eine Automatik die "falschen" Dateien löscht.


Doppelte Titel

Im Baum, wähle Musik [engl. Library] > zu bearbeitende Dateien [enl. Files to Edit] > Doppelte Titel [engl. Duplicate Titles]. Die Liste wird nun gefüllt mit Stücken, die denselben Titel haben. Nun kannst Du die Stücke löschen, die Du nicht mehr brauchst.

Doppelter Inhalt

Im Baum, wähle Musik [engl. Library] > zu bearbeitende Dateien [enl. Files to Edit] > Doppelter Inhalt [engl. Duplicate Content]. Du wirst gefragt, ob die Analyse durchgeführt werden soll. Nach Abschluss der Analyse, klicke '+' um die doppelten Stücke anzuzeigen. Nun kannst Du die Stücke löschen, die Du nicht mehr brauchst.


Hinweis: MediaMonkey kann diese Analyse auch beim hinzufügen zum Archiv durchführen. Dies kann unter Extras > Optionen > Archiv [engl: Tools > Options > Library] eingestellt werden.


[[::WebHelp:Deleting Duplicates/4.0|English]]  • [[::WebHelp:Deleting Duplicates/4.0/de|Deutsch]] • [[::WebHelp:Deleting Duplicates/4.0/es|español]] • [[::WebHelp:Deleting Duplicates/4.0/fr|français]]


Additional Help: Forum | KnowledgeBase | Support