Search found 142 matches

by LikeMM
Sun Nov 15, 2015 9:12 pm
Forum: Bug Reports (mmw)
Topic: Windows 10 Update Causes Color Issue in Top Bar
Replies: 4
Views: 1381

Re: Windows 10 Update Causes Color Issue in Top Bar

Yes, and more than that. If the option to set title bar color automatically based on background picture is set, Windows 10 picks title bar colors that range from light to dark. File Explorer, Notepad++, Faststone, Keepass all honor that and automatically change font color to black or white to give c...
by LikeMM
Fri Dec 26, 2014 10:00 pm
Forum: Bug Reports (mmw)
Topic: WASAPI start/stop not smooth
Replies: 3
Views: 905

Re: WASAPI start/stop not smooth

If you want I will start a separate thread for this second problem: If I edit and commit any song property (for example to comments section), a glitch in WASAPI audio output follows several seconds later. I am able to consistently reproduce it. The glitch sound is consistently the same ;) My compute...
by LikeMM
Wed Dec 24, 2014 11:04 am
Forum: Bug Reports (mmw)
Topic: WASAPI start/stop not smooth
Replies: 3
Views: 905

Re: WASAPI start/stop not smooth

Hi Peke, it is not smooth even in non-exclusive mode. It is not a big deal though if you cannot reproduce it.

Thank you all MediaMonkey team and Happy New Year!
by LikeMM
Mon Dec 22, 2014 8:45 pm
Forum: Bug Reports (mmw)
Topic: WASAPI start/stop not smooth
Replies: 3
Views: 905

WASAPI start/stop not smooth

I am on MM 4.1.5.1711 debug version.I have enabled smooth pause/seek/stop under WASAPI settings, but the music still starts and stops abruptly, at least compared to what I expect to be smooth. I am using exclusive mode, Realtek Digital Output (optical output to Yamaha circa 2000 receiver). The sound...
by LikeMM
Wed Dec 03, 2014 11:57 pm
Forum: Bug Reports (mmw)
Topic: Bug? Playcount reset by open properties window
Replies: 3
Views: 1155

Re: Bug? Playcount reset by open properties window

One more problem.

If a song is playing and I quit MM near the end of the song and restart MM, let MM finish the song -> The play counter does not get updated. Looks like it needs a fresh play duration to be reached to consider it as 'played'.
by LikeMM
Wed Dec 03, 2014 9:24 pm
Forum: Bug Reports (mmw)
Topic: Bug? Playcount reset by open properties window
Replies: 3
Views: 1155

Bug? Playcount reset by open properties window

Try this: Bring up 'File Properties' of a song when it is playing. Make some edit to the comments or any other property. Don't close the window yet. Let the song finish. You will see play count and last played columns in 'Now Playing' get updated correctly. Now okay the changes you made. The play co...
by LikeMM
Sat Nov 29, 2014 10:04 pm
Forum: Beta Testing, Bugs & Feature requests (mma)
Topic: Play Count Change Request
Replies: 7
Views: 1993

Re: Play Count Change Request

I am running MM 4.1.5 1711 debug version. The play count increases and last played as seen in the NowPlaying section changes to "Today x:xx am/pm," exactly after 5 minutes into the song. This happens irrespective of whether the song is 6 minutes long or 60 minutes long. This does not agree with any ...
by LikeMM
Thu Nov 27, 2014 4:19 pm
Forum: Need Help? (mmw)
Topic: tags mixed up and changed by mm...2nd time..
Replies: 8
Views: 1450

Re: tags mixed up and changed by mm...2nd time..

I am seeing the same problem on about 17 pairs of songs. The incorrect tags were written out into the songs after I did a 'synchronize tags' operation. I stumbled upon this while browsing through the 'Files to Edit' node for possible issues. These were listed under 'duplicate content.' When I opened...
by LikeMM
Wed Sep 24, 2014 7:22 pm
Forum: Need Help? (mmw)
Topic: MM high cpu usage on windows 8.1
Replies: 2
Views: 1108

Re: MM high cpu usage on windows 8.1

Thank you Lowlander. That was it. MM4 enabled that drive by default for scanning. Coming from MM3, this feature is new to me.
by LikeMM
Tue Sep 23, 2014 9:51 pm
Forum: Need Help? (mmw)
Topic: MM high cpu usage on windows 8.1
Replies: 2
Views: 1108

MM high cpu usage on windows 8.1

Coming back after a long time to the forum. I bought a new PC (Asus VivoPC - very compact) with windows 8.1. Installed MM 4.1.5_1711 debug version, ported my MM3 custom scripts to 4. Everything went well but I started noticing excessive CPU usage whenever I connected my USB3 external hard disk to th...
by LikeMM
Mon Dec 23, 2013 5:57 pm
Forum: Beta Testing, Bugs & Feature requests (mma)
Topic: MMA does not add albums from /mnt/sdcard/subsonic
Replies: 1
Views: 374

Re: MMA does not add albums from /mnt/sdcard/subsonic

I noticed that Vanilla music player also did not get those albums. The subsonic source that I use does not have the files tagged properly. There were songs starting with " in the artist name and other issues.. I used Mp3tag to clean them up. All songs show up fine now.
by LikeMM
Mon Dec 23, 2013 3:42 pm
Forum: Beta Testing, Bugs & Feature requests (mma)
Topic: MMA does not add albums from /mnt/sdcard/subsonic
Replies: 1
Views: 374

MMA does not add albums from /mnt/sdcard/subsonic

Dev version Android tablet running 4.0.4. MMA build 1.0.4.0204 I added two folders /mnt/sdcard/Music and /mnt/sdcard/subsonic with "Choose library folders" and tried "Check for new media". The albums under the subsonic folder do not show up under albums or "artists & album artists". I tried several ...
by LikeMM
Thu Feb 09, 2012 9:31 pm
Forum: MediaMonkey 4 Addons developer forum
Topic: Script to Tag Now Playing Song
Replies: 4
Views: 1170

Re: Script to Tag Now Playing Song

This works in MM 3.2.6. I have not switched to 4.0 Save this as NowPlayingGenre.vbs in scripts directory Sub NowPlayingGenre Dim SDB Set SDB = CreateObject("SongsDB.SDBApplication") Dim cursong Set cursong = SDB.Player.CurrentSong cursong.Custom1 = "Instrumental" Dim list Set list = SDB.NewSongList ...
by LikeMM
Sat Nov 19, 2011 3:40 pm
Forum: Bug Reports (mmw)
Topic: MM 4...1459 steals file associations
Replies: 8
Views: 1715

Re: MM 4...1459 steals file associations

Hi Lowlander, I wrote this auto script and tested. It didn't quite work because SDB.IniFile.Apply is available only from MM4. Sub OnStartUp Script.RegisterEvent SDB,"OnShutdown","DissociateExts" SDB.IniFile.StringValue("Options","AssocExts") = "" SDB.IniFile.Flush End Sub Sub DissociateExts SDB.IniF...