Search found 185 matches

by MediaMan
Sat Jul 05, 2014 10:39 am
Forum: Need Help with Addons?
Topic: MediaMonkey iTunes plugin (d_itunes4.dll)
Replies: 1300
Views: 315257

Re: MediaMonkey iTunes plugin (d_itunes4.dll)

I am going to get shot down in flames for admitting this but I have moved to iTunes...... iTunes gets much criticism about being rubbish but it is rock-solid stable ... It is not an MM equivalent by any means but for the features that I use it works...... I think I am in the same camp now. I have b...
by MediaMan
Sun Jul 21, 2013 8:21 am
Forum: Need Help? (mmw)
Topic: Column Browser - not retaining settings
Replies: 5
Views: 849

Re: Column Browser - not retaining settings

Ahhh .. did some googling ands see this bug was already discussed. Ref : http://4258.voxcdn.com/forum/viewtopic.php?f=7&t=67302 ( Snippet: " EDIT - Ok, I think I know what's going on here. MM will remember the column browser settings but IF one of those columns is set to TITLE, it freaks out and rev...
by MediaMan
Sun Jul 21, 2013 8:12 am
Forum: Need Help? (mmw)
Topic: Column Browser - not retaining settings
Replies: 5
Views: 849

Re: Column Browser - not retaining settings

Does anyone have Title as one of the three??

If I don't use Title, it behaves properly, and retains different settings in different nodes.

But not if I include Title as one of the columns/

Bug?
by MediaMan
Sun Jul 21, 2013 8:05 am
Forum: Need Help? (mmw)
Topic: Column Browser - not retaining settings
Replies: 5
Views: 849

Re: Column Browser - not retaining settings

I manually set the them every node I have. But they are not being retained.

Take a very simple case - >. Entire Library.

-When I open MM4, I see 2 columns
-I can add a third and see 3,
-I can navigate around and still 3
-When I exit MM4, and restart it, its back to 2
by MediaMan
Sun Jul 21, 2013 7:10 am
Forum: Need Help? (mmw)
Topic: Column Browser - not retaining settings
Replies: 5
Views: 849

Column Browser - not retaining settings

When I navigate any part of the tree, I can select and see the columns I want ( Artist, Title, Group) in column browser. But the setting are not saving... any time I go to a different part of the tree ( or exit the program and come back in) it reverts back to a two column display. Is there a setting...
by MediaMan
Fri Jul 19, 2013 9:09 pm
Forum: Need Help? (mmw)
Topic: Viewing the library ONE row per song, with Artwork
Replies: 2
Views: 343

Re: Viewing the library ONE row per song, with Artwork

I have the same album, but do not want them grouped together, as my album, named SongBook, contains 700 songs.

I figured out what I did wrong, and why they suddenly got grouped together... I had inadvertently bulk changed the Album/Artist field ; once I fixed that,mother were no longer group.
by MediaMan
Fri Jul 19, 2013 4:08 pm
Forum: Need Help? (mmw)
Topic: Viewing the library ONE row per song, with Artwork
Replies: 2
Views: 343

Viewing the library ONE row per song, with Artwork

I clicked one thing, by mistake and my entire dispaly of song is all messed up. Cannot get it back. SOOOOOOOOOOOOOOO frustrating. Al I want is to see a list of my songs, one song per row, with ARTWROK VISIBLE, AND NOTHING WHATSOEVER GROUPED. Just one long list, in alphaebetic order. I can see all so...
by MediaMan
Mon Mar 04, 2013 9:37 pm
Forum: Need Help? (mmw)
Topic: MM cannot find library
Replies: 2
Views: 231

Re: MM cannot find library

Many thanks.
by MediaMan
Sun Mar 03, 2013 4:02 pm
Forum: Need Help? (mmw)
Topic: MM cannot find library
Replies: 2
Views: 231

MM cannot find library

Once again, and this happen EVERY TIME I rebuild purchase a machine , MM cannot find my library because : - it does not allow for a simple setting in the program where the user can browse to point to his library ( like every other app on the planett) - the FAQ on the topic is hidden - the syntax is ...
by MediaMan
Thu Dec 27, 2012 7:55 pm
Forum: Need Help? (mmw)
Topic: All songs greyed out even on rescanned fresh database
Replies: 3
Views: 405

All songs greyed out even on rescanned fresh database

I can't for the life of me figure out what I am doing wrong I had to reformat one of my old spare XP SP3 machines ; got everything working fine, loaded a clean copy of MM4, loaded some MP3s, and did an Add/Rescan into a new clean default database But they are all greyed out.. They stay bolded for ha...
by MediaMan
Sat Dec 22, 2012 7:06 pm
Forum: Need Help with Addons?
Topic: MediaMonkey iTunes plugin (d_itunes4.dll)
Replies: 1300
Views: 315257

Re: MediaMonkey iTunes plugin (d_itunes4.dll)

This plugin is a GREAT idea - It may have been conceived as an interim idea until MM4 could catch up to the latest IOS version, but in reality, its an ideal solution, as it ensures only iTunes does the syncing to IOS devices. This is exactly how it should be, as I would never again connect my iPad t...
by MediaMan
Wed Dec 19, 2012 11:05 am
Forum: Need Help? (mmw)
Topic: Windows 8 and the INI file
Replies: 9
Views: 3691

Re: Windows 8 and the INI file

okay... found the file on my old computer used that as my new iNI file.. so I have all (most) of my former settings.. and it now see the database.

HOWEVER, I can no longer open FLAC files. It does not recognize them.

How to I address that one?
by MediaMan
Wed Dec 19, 2012 10:46 am
Forum: Need Help? (mmw)
Topic: Windows 8 and the INI file
Replies: 9
Views: 3691

Re: Windows 8 and the INI file

I googled it to find out about to show hidden folders. And now that I see the hidden folder, the INI files are NOT in same directory as in Windows 7. The link above says the files are here: C:\Users\<USERNAME>\AppData\Local\MediaMonkey\MM.DB C:\Users\<USERNAME>\AppData\Local\MediaMonkey\MediaMonkey....
by MediaMan
Wed Dec 19, 2012 8:13 am
Forum: Need Help? (mmw)
Topic: Windows 8 and the INI file
Replies: 9
Views: 3691

Windows 8 and the INI file

Been an MM Gold user for years, and each year brings more frustration as the MM developers make it more and more and more difficult to specify the location of the database file - something that should be so simple. ( And as I manage Win 8, Win 7 and XP machines, having them in different spots is no ...
by MediaMan
Fri Sep 21, 2012 9:57 pm
Forum: Need Help? (mmw)
Topic: Artwork issue on reinstall of 4.0.6.1501
Replies: 2
Views: 187

Re: Artwork issue on reinstall of 4.0.6.1501

What I decided to do was :

- select all the songs
- delete them all
- rescan the entire library

It's running now. So far so good....