Search found 334 matches

by willyvds
Tue Jun 12, 2018 2:21 pm
Forum: Off Topic
Topic: what songs give you the chills?
Replies: 84
Views: 45973

Re: what songs give you the chills?

This song gives me the chills every time, again and again: La Ahada Yalam (No-One Knows) I cannot choose between Robert Wyatt: https://www.youtube.com/watch?v=Mq9DSZqOSFA And the Palestinian original by Amal Murkus: https://www.facebook.com/AmalMurkus/videos/10156378830313210/UzpfSTU0OTQyNTc4MjA5OjE...
by willyvds
Mon Jun 11, 2018 2:47 pm
Forum: Wishlist (mmw)
Topic: Sleep mode - complete song
Replies: 0
Views: 364

Sleep mode - complete song

A small item for the wishlist.

I would like MM to complete the last song (as an option) when sleep mode is activated.

Regards, Willy
by willyvds
Sat Mar 17, 2018 6:21 am
Forum: Need Help? (mmw)
Topic: Play MKV
Replies: 2
Views: 266

Re: Play MKV

Thanks, works fine!

Regards, Willy
by willyvds
Fri Mar 16, 2018 7:11 am
Forum: Need Help? (mmw)
Topic: Play MKV
Replies: 2
Views: 266

Play MKV

MM does not play MKV files.

I have ripped a dvd into mkv files. They do play with VLC player but not with MM.
I have installed the additional codec pack.

Any suggestions what could be the problem?
Thanks.
by willyvds
Sun Oct 15, 2017 5:07 am
Forum: Need Help? (mmw)
Topic: Various problems
Replies: 4
Views: 525

Re: Various problems

Thanks, will give it a try.
Regards, Willy
by willyvds
Sat Oct 14, 2017 2:27 pm
Forum: Need Help? (mmw)
Topic: Various problems
Replies: 4
Views: 525

Various problems

Since a week or two I am having various problems with MM. I don't know if they are related - I cannot tag multiple files at once. If I tag one song, it works fine. If I tag multiple files (eg modifying the genre for a complete album), MM hangs. - Magic Nodes doesn't work very well. If I click on a n...
by willyvds
Fri Jul 28, 2017 5:11 am
Forum: Need Help with Addons?
Topic: Add/Remove PlayStat 1.3.1 (2012-09-03)
Replies: 205
Views: 69641

Re: Add/Remove PlayStat 1.3.1 (2012-09-03)

I have a lot of songs having LastPlayedDate <> LastHistoryPlay. I think this is somehow due to daylight saving time. But when I use Add/Remove PlayStat to set LastPlayeDate to LastHistoryPlay, it says there are no tracks to update. In the forum I found some very old topics with this issue, but they ...
by willyvds
Fri Mar 17, 2017 5:43 am
Forum: Bug Reports (mmw)
Topic: Syncing autoplaylist with size limit not working
Replies: 3
Views: 1260

Re: Syncing autoplaylist with size limit not working

The issue is a bit different from what I thought initially. I have a lot of playlists so I group them to keep overview. This means I have top-level playlists, and playlist under these playlists. What happens is the following - The top level playlist is an auto-playlist without limitation - The sub-p...
by willyvds
Wed Mar 08, 2017 3:12 pm
Forum: Bug Reports (mmw)
Topic: Syncing autoplaylist with size limit not working
Replies: 3
Views: 1260

Syncing autoplaylist with size limit not working

When I sync an autoplaylist to my old iPod, MM seems to ignore the size limitation I put in the playlist definition. I've always used autoplaylists and I do not recall that this gave problems in the past. I can already tell by the number of songs that MM wants to sync that something is wrong. But in...
by willyvds
Sat Jan 14, 2017 7:54 am
Forum: Need Help? (mmw)
Topic: Search list
Replies: 1
Views: 190

Search list

When I right-click on e.g. album title, I get a list of search options. I mean the list starting with Amazon sites and ending with Library.
Is it possible to modify this list?

Fot classical music, sites like allmusic.com and arkivmusic.com are particularly relevant.

Regards, Willy
by willyvds
Tue Jan 03, 2017 6:21 am
Forum: Need Help with Addons?
Topic: Magic Nodes 4.2 w/ 380 masks & real GUI (2011-07-01)[MM2+]
Replies: 2378
Views: 532722

Re: Magic Nodes 4.2 w/ 380 masks & real GUI (2011-07-01)[MM2

I have made a node for my Top 20 Classical albums with the highest rating and having at least one 5-star song. This is not a very complicated query (see below). When I expand the node, it shows the list of 20 albums. Now what I would like is that I can see all 20 albums at once. However, when I sele...
by willyvds
Sun Nov 20, 2016 3:04 pm
Forum: Need Help with Addons?
Topic: Restore/Synchronize Database 3.1.2 (2013-08-31) [MM3+]
Replies: 249
Views: 95285

Re: Restore/Synchronize Database 3.1.2 (2013-08-31) [MM3+]

I have uninstalled MM completely (keeping of course DB and INI), and reinstalled it from scratch. All is fine now, and also your add-on works as expected.
Thanks for you advise!
Regards, Willy
by willyvds
Sun Nov 13, 2016 3:14 pm
Forum: Need Help with Addons?
Topic: Restore/Synchronize Database 3.1.2 (2013-08-31) [MM3+]
Replies: 249
Views: 95285

Re: Restore/Synchronize Database 3.1.2 (2013-08-31) [MM3+]

I have a lot of addons. They are all installed by admin for all users. What I mean is that when I run MM as admin, MM doesn't show my music in the normal way. All songs are listed in a grey color (normal is black). It means you cannot play the song. This usually happens when the drive is not accessa...
by willyvds
Sat Nov 12, 2016 8:08 pm
Forum: Need Help with Addons?
Topic: Restore/Synchronize Database 3.1.2 (2013-08-31) [MM3+]
Replies: 249
Views: 95285

Re: Restore/Synchronize Database 3.1.2 (2013-08-31) [MM3+]

Only with this add-on. I don't see it at all in the scripts menu as normal user. By the way: it is in the overview of extensions, and I can look for an update. When I run mm as admin, the add-on is in the menu, as it should. But all my music is grayed out. I think I have the problem for quite some t...
by willyvds
Sat Nov 12, 2016 6:01 pm
Forum: Need Help with Addons?
Topic: Restore/Synchronize Database 3.1.2 (2013-08-31) [MM3+]
Replies: 249
Views: 95285

Re: Restore/Synchronize Database 3.1.2 (2013-08-31) [MM3+]

I have a question. I have used this add-on many times but now it doesn't work anymore. First, I simply did not see the add-on. I only saw it when I ran MM as admin. So I uninstlled the add-on and installed it again (as admin) making sure it was installed for all users. But still, when I run MM as no...