Search found 71 matches

by moonglow
Thu Mar 26, 2020 6:02 am
Forum: Need Help with Device Synchronization?
Topic: Not Labeled as Played After Sync
Replies: 6
Views: 5608

Re: Not Labeled as Played After Sync

Can I jump onto this post or do I need to post a new thread? I'm having the same problem - have been for a long time but keep hoping it will be resolved in an update (didn't think I'd be the only one). Running latest MM 4.1.27.1897. Syncing with Galaxy Note 9 running Android 10. Play using MM for an...
by moonglow
Sun Dec 29, 2019 6:00 am
Forum: Beta Testing, Bugs & Feature requests (mma)
Topic: [SOLVED] Play count stopped working recently
Replies: 25
Views: 13994

Re: [SOLVED] Play count stopped working recently

Having the same problem in 2019. Decent sync of play stats is almost the only reason I'm sticking with MM as it doesnt integrate with anything else I own. Android on 1.3.6.2887 Windows on 4.1.25.1895. Showing tracks with 15 plays (over time) that arent showing in windows over multiple syncs.
by moonglow
Fri Oct 16, 2015 3:28 am
Forum: Beta Testing, Bugs & Feature requests (mma)
Topic: last played dates all 2036
Replies: 4
Views: 1040

Re: last played dates all 2036

Hiyah, my MMW is 4.1.9.1764 (in portable mode). Android is 4.4.4 and MMA is 1.1.3.0482.

Time and date are set to automatic and are correct.

Thanks.

Hi Rusty, my phones just gone flat I'll try your sequence out in the morning.
by moonglow
Fri Oct 09, 2015 11:21 pm
Forum: Beta Testing, Bugs & Feature requests (mma)
Topic: last played dates all 2036
Replies: 4
Views: 1040

last played dates all 2036

Wasn't sure if this was a bug, or just something weird happening, but all my tracks being played on my phone are getting listed as last played day/month/2036. They don't seem to be syncing into the library like this. Any suggestions.


Thanks
by moonglow
Fri Jul 26, 2013 4:55 am
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: Existing tracks not showing in MM after scan
Replies: 11
Views: 4056

Re: Existing tracks not showing in MM after scan

Will do... Hope it compresses well cause its like 158meg normally. Appreciate your help.
by moonglow
Wed Jul 24, 2013 6:01 pm
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: Existing tracks not showing in MM after scan
Replies: 11
Views: 4056

Re: Existing tracks not showing in MM after scan

Hi Peke,

Here is the image with full track lists: Image

With missing tracks Image
by moonglow
Wed Jul 24, 2013 8:22 am
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: Existing tracks not showing in MM after scan
Replies: 11
Views: 4056

Re: Existing tracks not showing in MM after scan

Hi Ludek, yup that was what was happening for the missing albums. But isnt the explanation for the missing tracks. They're all showing under Music\All .. unlike the classical tracks. Seems I had two similar but different problems concurrently - not that the 'classical music' node is a problem, more ...
by moonglow
Wed Jul 24, 2013 1:41 am
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: Existing tracks not showing in MM after scan
Replies: 11
Views: 4056

Re: Existing tracks not showing in MM after scan

Yup, done - do look to be the same though... whats the best way to paste/send the screen shots? just as a FYI, here is the path for a visible all the time track (copied from track properties).. S:\MP3 - Complete\S\Stan Walker - Introducing Stan Walker\01 - Stan Walker - Black Box.mp3 and here's one ...
by moonglow
Tue Jul 23, 2013 1:23 pm
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: Existing tracks not showing in MM after scan
Replies: 11
Views: 4056

Re: Existing tracks not showing in MM after scan

Hi, they are showing up in the accessible play list. I went and checked the artist tree and all the tracks seem to be showing up there. So for some reason it's just the location tree that is hiding stuff. I checked the path for each track in the play list view and they all seem ok. Actually I take t...
by moonglow
Tue Jul 23, 2013 12:50 am
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: Existing tracks not showing in MM after scan
Replies: 11
Views: 4056

Existing tracks not showing in MM after scan

I'm using the beta, but not sure if its a beta issue or not. Thought I'd start here and get moved to the right place. I've just noticed that a number of albums in MM only show single tracks, even though I have the full album. I did a rescan on the folders and its not adding any additional tracks. I ...
by moonglow
Fri Jan 11, 2013 2:48 pm
Forum: Beta Testing, Bugs & Feature requests (mma)
Topic: How do I reset the device to start again?
Replies: 3
Views: 1868

Re: How do I reset the device to start again?

Left the device on a wifi sync overnight. By morning it had crashed showing only 503 files transfered. I've just gone through the device using a file browser and it looks like all 14gig from the wifi sync was transfered, but MMA was only showing 503 files :/ Wifi sync is just crashing everytime I tr...
by moonglow
Fri Jan 11, 2013 2:34 pm
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: really really slow scanning for new device
Replies: 0
Views: 507

really really slow scanning for new device

Its never been fast, but since I've installed 1617 I'm getting ultraslow scanning on my sg2 (10-15min) before the device is static. Its also doesnt seem to be picking up the existing music in the scan i.e. its showing 6.4gig 'other' content, when all thats on the SD is music. The music on the SD was...
by moonglow
Fri Jan 11, 2013 2:27 pm
Forum: Beta Testing, Bugs & Feature requests (mma)
Topic: Req: BOMB added in ratings
Replies: 4
Views: 911

Re: Req: BOMB added in ratings

I've got 0 stars on tracks, but essentially its the unrated ones. How would you differentiate from unrated and a bomb? I just noticed there is no "BOMB" (0 star) option when rating music. Could this be added? I have been rating 1 then 0. I have not been able to test if this syncs correctly on MMW bu...
by moonglow
Fri Jan 11, 2013 2:18 pm
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: Wireless sync indicator in MMW
Replies: 1
Views: 644

Re: Wireless sync indicator in MMW

I agree, its especially useful it if looks like the sync has crashed on one end but the other still appears to be working.