Search found 6 matches

by mossief1965
Fri Jul 18, 2008 4:58 pm
Forum: Need Help with Device Synchronization?
Topic: Synching Podcasts
Replies: 10
Views: 2275

Synching Podcasts

Hi. I have a Cowon i-audio x5. Over all I have no problems synching this with MM3 except for podcasts. Is there any way to have podcast synch to a separate "Podcast" folder rather than separate folders for each podcast. I have my music arranged along the lines of \Music\A\Artist\Album but would pref...
by mossief1965
Mon Nov 26, 2007 4:59 pm
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: DFX Plugin
Replies: 2
Views: 1022

DFX Plugin

Hi.

I have used the DFX plugin in the past but when I try to install it in RC-2 using the procedure set out in http://www.mediamonkey.com/forum/viewtopic.php?t=17971 I cannot get it to work. It does not show up in option / dsp plugins. Any help would be welcome.
Mossie
by mossief1965
Mon Jun 25, 2007 11:34 am
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: Slow to load library Alpha 5
Replies: 5
Views: 1327

If you're sure than MediaMonkey is the cause, then a debug log might be handy: see here . (MediaMonkey3 Alpha5 has the debug logging capability enabled, so you don't need a special debug version.) Use DebugView to create a debug log, and send it over to the developers. The time marks on the log wil...
by mossief1965
Mon Jun 25, 2007 11:33 am
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: Slow to load library Alpha 5
Replies: 5
Views: 1327

Just to add to the above. MM3 no longer loads the library at all now. Oicking Add / rescan has no effect so basically I have no library at all now. I uninstalled MM3 and reinstalled, no good. Uninstalled and installed MM 2.5 and this will not run at all. Edit: MM 2.5 now running and loading library ...
by mossief1965
Fri Jun 22, 2007 2:11 pm
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: Slow to load library Alpha 5
Replies: 5
Views: 1327

Steegy wrote:Do you use extra plugins or scripts that could be the cause?
No, nothing extra. I am using it on Vista, maybe there is some problem there?
by mossief1965
Fri Jun 22, 2007 11:21 am
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: Slow to load library Alpha 5
Replies: 5
Views: 1327

Slow to load library Alpha 5

Hi. I'm using Alpha 5 at present and I find it is extremely slow to load the library after startup. I have 2700+ songs in the library and it used to load in a few seconds with MM 2.* or the earlier Alphas of 3.0 but now takes 3 minutes or more. Is this normal, or is there a solution? I have cleared ...