Search found 11 matches

by Noruen
Sat Jan 30, 2016 7:49 am
Forum: News and Other Stuff
Topic: Mediamonkey 5?
Replies: 89
Views: 79670

Re: Mediamonkey 5?

To be honest, one thing I really would like to see is user interface update as it is now veeeery out-of-date, especially on hi-res monitors. I know this issue was discussed several times throughout this forum, but still no response or promises :(
by Noruen
Sun Nov 08, 2015 3:13 pm
Forum: News and Other Stuff
Topic: Mediamonkey 5?
Replies: 89
Views: 79670

Re: Mediamonkey 5?

Any update? :)
by Noruen
Fri May 08, 2015 4:38 am
Forum: Bug Reports (mmw)
Topic: Skin transparent areas gone black
Replies: 1
Views: 681

Skin transparent areas gone black

Hi, I'm trying to work on a skin for MM4 and I designed some forms with alpha transparency (for example shadows of the windows). When I test these graphic elements, everything works fine (it is transparent), but when I move the window it will immediately become black in transparent areas. Is this th...
by Noruen
Thu Jan 22, 2015 2:00 pm
Forum: Wishlist (mmw)
Topic: Office 2007 Style Ribbon Menu
Replies: 9
Views: 3209

Ribbon-like interface

I'm just wondering why there was a discussion about Office ribbon-like UI few years ago but it suddenly fell silent. So is there any plan to add ribbon-like UI in next version(s) of MM? I believe it would be very beneficial for great program with so many functions. I think current skin engine is out...
by Noruen
Sun Dec 28, 2014 12:42 pm
Forum: Bug Reports (mmw)
Topic: Skin-defined window graphics is not used in Win 8.1
Replies: 0
Views: 730

Skin-defined window graphics is not used in Win 8.1

Hi, I have problem with skins in Windows 8.1 - all skin graphics and assets are ok but not "window" skin. It is demonstrated on picture below. I can only activate "window" skin graphics when I turn off that Win 8.1 "Aero" (or how it is called in this Win version) and when I select "High contrast the...
by Noruen
Sun Dec 02, 2012 4:44 am
Forum: Beta Testing, Bugs & Feature requests (mma)
Topic: About MediaMonkey for Android
Replies: 65
Views: 26473

Re: About MediaMonkey for Android

This is AWESOME!!! Finally I can use my favorite media player/library on my phone. But I have some suggestion: I don't like, when in library, multiple interprets are listed as "one". For example - I have a song interpredted by Above & Beyond and Andy Moore. In library the song is under "Above & Beyo...
by Noruen
Fri Oct 14, 2011 2:17 am
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: Fonts are HUGE in 1445
Replies: 24
Views: 2741

Re: Fonts are HUGE in 1445

Well, after set fontsize back to 100% "options" window stay BIG :/
by Noruen
Tue Oct 04, 2011 2:11 am
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: 1439 Video encoding, license, blicking
Replies: 4
Views: 1268

Re: 1439 Video encoding, license, blicking

Ok: issue 1) is fixed by reinstallation (but anyway, there would be some dialog "your codecpack expired" instead of confusing dialog about my licence). 2) yes, it is very similar, it happens too when I switch from classic to aero, but also in some cases I can't describe (my described problem), becau...
by Noruen
Sun Oct 02, 2011 3:41 pm
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: 1439 Video encoding, license, blicking
Replies: 4
Views: 1268

1439 Video encoding, license, blicking

1) When I try to encode my avi to mp4 (it WAS possible in previous builds) dialog "you should buy an gold license" will appear (even when I HAVE registered version). After click on "yes" it will stain there for three clicks and then is replaced with "mediamonkey is unable to encode this video" (it W...
by Noruen
Mon Aug 29, 2011 3:55 am
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: Video problem: "pause" is not working properly
Replies: 4
Views: 927

Re: Video problem: "pause" is not working properly

Hi rusty,

i'm sory for my delay. Problem seems to be solved on my side, it seems it was caused by not installed codecpack. Thank you! :)

...and for language pack too!
by Noruen
Tue Aug 16, 2011 1:46 pm
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: Video problem: "pause" is not working properly
Replies: 4
Views: 927

Video problem: "pause" is not working properly

Hello, when I press the "pause" button and then "play", video restore playing not from paused moment, but sometimes from start of the video and sometimes from mysterious previous time. It is not fullscreen/window dependent. It also happen when I try to move forward by using arrows - few seconds it w...