Search found 64 matches

by paradive
Tue Aug 05, 2014 10:52 pm
Forum: Need Help? (mmw)
Topic: that's it. i'm out.
Replies: 9
Views: 1124

Re: that's it. i'm out.

Lowlander wrote:Sync won't remove files and it never has for me. I've seen users loose files because of using move instead of copy or sync, but not because of sync.
i'm just saying that's the last thing i did.

some part or function, etc. of MM did.....
by paradive
Mon Aug 04, 2014 5:57 pm
Forum: Need Help? (mmw)
Topic: that's it. i'm out.
Replies: 9
Views: 1124

Re: that's it. i'm out.

Lowlander wrote:
paradive wrote:plugged phone in, selected playlist, "send to...".
Which has sync, copy and move options. So that doesn't clarify.
sync (my SD card was E:)
by paradive
Mon Aug 04, 2014 12:15 am
Forum: Need Help? (mmw)
Topic: that's it. i'm out.
Replies: 9
Views: 1124

Re: that's it. i'm out.

Lowlander wrote:How did you sync files to the device? Some users mistakenly move files to their device.

Deleting Playlists in MediaMonkey won't remove files. Removing file in MediaMonkey should prompt where (Library only or also from PC) they should be removed.
plugged phone in, selected playlist, "send to...".
by paradive
Sun Aug 03, 2014 7:24 pm
Forum: Need Help? (mmw)
Topic: that's it. i'm out.
Replies: 9
Views: 1124

Re: that's it. i'm out.

You went to update a playlist in "WMP" and now some of your library is missing? Why did you delete accessible tracks playlist?....from MM?.....to try and clean out the Playlists root node or did you have a playlist you made from accessible tracks to play on your phone? nope. all those junk playlist...
by paradive
Sun Aug 03, 2014 6:30 pm
Forum: Need Help? (mmw)
Topic: that's it. i'm out.
Replies: 9
Views: 1124

that's it. i'm out.

not only have i had a slew of problems with MM, but i just went to update a playlist in WMP. and OVER HALF of my music library is missing (luckily, i have a backup)! last things i did was import a playlist to my phone and delete a bunch of junk-playlists ("accessible tracks", "top 50", etc). everyth...
by paradive
Sat Aug 02, 2014 8:21 pm
Forum: Need Help? (mmw)
Topic: is there a way to search all playlists?
Replies: 5
Views: 666

Re: is there a way to search all playlists?

MMFrLife wrote:So, you are worried that some of your playlists could "already" have dups?
exactly.
by paradive
Sat Aug 02, 2014 2:30 pm
Forum: Need Help? (mmw)
Topic: is there a way to search all playlists?
Replies: 5
Views: 666

Re: is there a way to search all playlists?

yarguy wrote:MM will warn you if you are about to add duplicates to a playlist and allow you to canbcel the add. No need to search the list before you add to see if the tracks are already there.
yeah, that would be great if i only had 1 or 2 playlists....

i have about 50.
by paradive
Sat Aug 02, 2014 12:08 am
Forum: Need Help? (mmw)
Topic: is there a way to search all playlists?
Replies: 5
Views: 666

is there a way to search all playlists?

i've been using Windows Grep to search my playlists folder when i check to see if i'm about to add a duplicate (with WMP playlists).

it reads the mm.db but i'ts almost impossible to see what i'm looking at. =/
by paradive
Tue Jul 29, 2014 5:09 pm
Forum: Need Help with Addons?
Topic: Backup 6.0 - Updated 01/07/2014
Replies: 1467
Views: 583582

Re: Backup 6.0 - Updated 01/07/2014

but i copied them all to the root "playlists" folder. methinks the script just has problems with "imported playlists" folders. how do i stop MM from importing them every time it scans? It's hard to say without you giving us more details about your setup, but I would either tell MM File Monitor not ...
by paradive
Tue Jul 29, 2014 5:06 pm
Forum: Need Help with Addons?
Topic: Backup 6.0 - Updated 01/07/2014
Replies: 1467
Views: 583582

Re: Backup 6.0 - Updated 01/07/2014

but i copied them all to the root "playlists" folder. methinks the script just has problems with "imported playlists" folders. how do i stop MM from importing them every time it scans? It's hard to say without you giving us more details about your setup, but I would either tell MM File Monitor not ...
by paradive
Tue Jul 29, 2014 4:04 pm
Forum: Need Help with Addons?
Topic: Backup 6.0 - Updated 01/07/2014
Replies: 1467
Views: 583582

Re: Backup 6.0 - Updated 01/07/2014

Well I'm glad it's working now. Must have been something specific to do with one of those playlists, but without seeing them, it's hard for me to guess what. but i copied them all to the root "playlists" folder. methinks the script just has problems with "imported playlists" folders. how do i stop ...
by paradive
Tue Jul 29, 2014 2:36 pm
Forum: Need Help with Addons?
Topic: Backup 6.0 - Updated 01/07/2014
Replies: 1467
Views: 583582

Re: Backup 6.0 - Updated 01/07/2014

@paradive - maybe it's something to do with the name of one of your playlists - could you please take a screenshot of your playlist node fully expanded so I can take a look? @MaximumPrime - does the error message have a line number or anything for me to go on? NOW the question is....... how do i ke...
by paradive
Tue Jul 29, 2014 2:29 pm
Forum: Need Help with Addons?
Topic: Backup 6.0 - Updated 01/07/2014
Replies: 1467
Views: 583582

Re: Backup 6.0 - Updated 01/07/2014

@paradive - maybe it's something to do with the name of one of your playlists - could you please take a screenshot of your playlist node fully expanded so I can take a look? @MaximumPrime - does the error message have a line number or anything for me to go on? ok. so anyway........ i finished organ...
by paradive
Sun Jul 27, 2014 4:30 pm
Forum: Need Help with Addons?
Topic: Backup 6.0 - Updated 01/07/2014
Replies: 1467
Views: 583582

Re: Backup 6.0 - Updated 01/07/2014

gpzbc wrote:hmmm... Did you try turning off Norton's real time protection? It's worth a shot.
yep. turned off.
still hangs halfway through "exporting M3Us". =/
by paradive
Sun Jul 27, 2014 2:22 pm
Forum: Need Help with Addons?
Topic: Backup 6.0 - Updated 01/07/2014
Replies: 1467
Views: 583582

Re: Backup 6.0 - Updated 01/07/2014

gpzbc wrote:He's not suggesting you move everything to TEMP, just the directory where you are backing up your m3u files to. In other words, change the location in the Backup script settings. If that works, then you know it is a permission problem.
hmmmmmmmmmm
well, done - C:\Windows\TEMP

same results.